Showing results for 
Search instead for 
Did you mean: 

Can't adjust meeting volume


Error codes: no error codes

Device type: bluetooth headset

Zoom version: always latest, keeps happening

Troubleshooting steps taken: tried adjusting overall Windows volume, tried adjusting volume from Windows volume mixer, tried adjusting volume from Zoom audio settings

Operating system: Windows 11, updated to latest


None of the solutions here have actually solved this. This occurs in all Zoom meetings. Volume can't be adjusted up or down.



This kept happening to me on multiple laptops with multiple different earbuds, including super cheap ones all the way up to brand new Pixel buds.  Someone on Reddit suggested to change the setting from Headphones to Headset.  Click on the system volume icon in the lower right, and if you see a little "up" arrow by the name of the buds, click on it and see if you can change it to Headset and see if that works for you.


I found this instruction about volume adjustments:  To configure your Zoom audio output settings, you need to open Zoom’s settings. To access the settings, click on your user icon in the top-right corner, then click on “Settings”.

my comment: it was up all the way, next meeting I'll try this to adjust audio.

Zoom Moderator
Zoom Moderator

Hi @kepic welcome to the community! I hope this reply finds you well, as well as @dcurran and @SeattleTwist's replies. Because Zoom pulls in your Audio Devices that are available from the System Level, I'm curious if this maybe something that you maybe need to check within your Windows Settings. There was this Microsoft thread about Headphones not changing Volume; if @SeattleTwist or @dcurran's replies are not helpful; please consider checking out that Microsoft thread on the proposed solution to see if any of the recommended suggestions help. 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!


I know this post was a while ago, but I've found another solution to this that worked for me. 

Like @kepic , the in-app volume slider wasn't doing anything. I'm on a Windows 11 PC.

What I did was I right-clicked on the speaker icon in my bottom-of-screen toolbar and clicked "open volume mixer". In there you will see specific volume sliders for Zoom, and THOSE will fix the volume problem. 

(I don't know why the two aren't synced up, but try that if you're having this issue and that should fix it as of today's date).