Showing results for 
Search instead for 
Did you mean: 

Camera and speaker dont work on group calls


Hi. This is long. I'm having a problem with my camera and speaker when on group calls. When I join a meeting and test the camera and speaker everything works, but when I'm admitted into the meeting from the waiting room I'm muted and my profile screen is black with just my name. The camera and speaker icons have the red lines through them and when I hover over them to unmute and turn on the camera they illuminate but nothing clicks and nothing happens. Once the facilitator splits the group into breakout rooms the speaker and camera both start working. After the first unsuccessful meeting I asked the hosts (the next day) to admit me early to the meeting to check if it worked, which it did. Then they put me back in the waiting room and when the meeting officially started and the host re-admitted me to the meeting with everyone else, the problem was back. I have no problems muting and unmuting and turning the camera on and off when I'm on a zoom call with one other person. I'm working on a PC laptop. I've already uninstalled and reinstalled zoom. I have a third meeting today with the same group and i'm desperate to resolve this. Thanks in advance for your help.



I am having virtually the same issue, but on a macbook pro. New laptop, so a relatively recent Zoom download. In my case, it has happened consistently with one particular host/Zoom room that I use regularly, but not others. One post I saw recommends asking the host to request that you unmute, but that did not work for me.  This is a huge incovenience, as the inaccessible host is my CEO/regular team meeting room.


Same problem as CL505, but on an iMac. It's happening right now, and I'm trying everything.



Was anyone able to figure out a solution? I am just using an old laptop for zoom  . . . 


I also had this problem today in a group call! It worked fine on my iPad, but not on my Mac.


I have exactly the same problem. At some point after toggling everything on and off, it it will miraculously work, but I have no idea why. VERY frustrating.  

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Mel53 and all, 

If you are on Zoom version 5.17.1 or higher (updated the Zoom app any time since late December), its likely that you are being blocked from unmuting and turning on video because of the recording consent prompts. With that update, the recording consent prompt has changed from appearing in the center of the meeting window to now appearing along the top edge of the meeting window. (see screenshot below)

simplified-consent-notifications copy.jpg

As noted in this article, if you join a meeting after the host has already started recording, your audio and video are blocked until you consent to being recorded. Zoom wants to make sure that you have your audio and video properly prepared before either are recorded, just in case you were not ready. 

To resolve this, simply click that Ok button in the banner and your audio and video settings should become responsive again (unless the host has blocked them for another reason). 

I know this has caused a bit of confusion lately and we are working to make these more noticable, without being distracting from the actual content of the meeting. 

Hope that helps and let me know if you have any further questions. Otherwise, make sure to mark the solution as accepted if this information is what you needed.

Thank you, but my meetings are not being recorded.

The host is, however, using AI companion. Could that be a similar issue?

Thank you! Yes, it’s happened when the host has been recording. I’ll check next time to see if this solves the problem.