Showing results for 
Search instead for 
Did you mean: 



Is there a way to completely remove the white board option? We don’t use it and it is a pain to disable every meeting. 


Zoom Moderator
Zoom Moderator

Hi @Mindy1 , thank you for posting for the first time and welcome to the Zoom Community!


To disable the Whiteboard feature for the entire account: 

  1. Sign in to the Zoom web portal.
  2. Click Account Management, then Account Settings.
  3. Click the Whiteboard tab.
  4. Under the In-meeting Whiteboard section, click the Enable In-Meeting Whiteboard toggle to enable or disable the option.
  5. If a verification dialog appears, click Enable or Disable to verify the change.
    The settings below are enabled by default if Enable In-Meeting Whiteboard is enabled.
    • Allow whiteboards to be saved to cloud
      Allows users to save whiteboards to the cloud. The Allow export of whiteboard content feature must also be enabled for this to apply.
    • Allow export of whiteboard content
      Allows users to export in-meeting whiteboard content and save as PDF or PNG formats to the Zoom folder on your device. Select the users who are allowed to save content and determine if you would like to automatically export the content when a share is stopped.
  6. (Optional) To prevent all users in your account from changing these settings, click the lock icon 


     , and then click Lock to confirm the setting.


I hope this helps!

Zoom Community Team

Please click Accept as Solution if you found this reply helpful. Thank you!

Carla (she/her/hers)
Zoom Community Team
Have you heard of Zoom AI Companion?


I already have ALL settings disabled, but the host can still  see the whiteboard button


We need to remove it !



Community Champion | Customer
Community Champion | Customer



I think meetings that were previously scheduled before you changed the account settings will need to be manually edited. Only new meetings that were created after the change to your account settings will reflect the changes you want.



If my reply helped, don't forget to click the accept as solution button!