cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Revert to Classic Whiteboard

Cherri
Listener

I'm using 5.17.5 on my iPad Pro OS 17.2 (21C62)

 

I see on the release notes (https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0073923) that "Users have the option to switch back to the classic Whiteboard via their meeting settings. Under In Meeting (Basic) settings, users can click the Use Whiteboard by default if available toggle to seamlessly revert back to the classic Whiteboard in their next meeting."

 

I'm not seeing this anywhere. Suggestions? 

2 ACCEPTED SOLUTIONS

Nikki_Kaul
Listener | Zoom Employee
Listener | Zoom Employee

Hi @AnnNadine818 @Cherri @robertapregnaca if you would like to revert back to the classic version, please go to your account settings in Zoom and go to your meeting settings. Under In Meeting (Basic), there is a section titled Whiteboard (Classic). You can uncheck the setting titled "Use Whiteboard by default if available" which will get you back to the classic whiteboard.Screenshot 2024-01-31 at 4.59.19 PM.png

View solution in original post

1. Go to settings in windows zoom app.

2. Click "view more settings" at the bottom of the page.

3. Login to your zoom account. 

4. After logging in, Meeting option will open by default.

5. Click " In Meeting (Basic).

6. Scroll down, there will be an option of Whiteboard (Classic).

7. Uncheck "Use Whiteboard by default if available". Click on Save.

8. Close the Zoom app then Restart the app. 

 

9. Cheers, you are done. Problem has been resolved.....

View solution in original post

30 REPLIES 30

robertapregnaca
Listener

I'd like to know this as well.  Right after the update, I had a pop up message asking me if I would like to return to the classic whiteboard. Now it does not show up anymore. I didn't get used to this new board and I would like the basic one to be my default one. Please advise, Zoom

This is happening to me too. No option to revert to classic whiteboard. It just takes me directly to the new one which is awful! None of my students can write on the whiteboard anymore and we are now having to use pen and paper - what's the point??

1. Go to settings in windows zoom app.

2. Click "view more settings" at the bottom of the page.

3. Login to your zoom account. 

4. After logging in, Meeting option will open by default.

5. Click " In Meeting (Basic).

6. Scroll down, there will be an option of Whiteboard (Classic).

7. Uncheck "Use Whiteboard by default if available". Click on Save.

8. Close the Zoom app then Restart the app. 

 

9. Cheers, you are done. Problem has been resolved.....

1. Go to settings in windows zoom app.

2. Click "view more settings" at the bottom of the page.

3. Login to your zoom account. 

4. After logging in, Meeting option will open by default.

5. Click " In Meeting (Basic).

6. Scroll down, there will be an option of Whiteboard (Classic).

7. Uncheck "Use Whiteboard by default if available". Click on Save.

8. Close the Zoom app then Restart the app. 

 

9. Cheers, you are done. Problem has been resolved.....

same!

Whenever you uncheck the box, upu need to save the setting. Then close zoom app. Now Restart zoom app. You are done......!!!!!! 

AnnNadine818
Listener

I use Zoom for tutoring and my students couldn't access writing tools and I hate the layout with the dots, and how the toolbar works.  Please advise how to revert to other version of the Whiteboard, Zoom!

1. Go to settings in windows zoom app.

2. Click "view more settings" at the bottom of the page.

3. Login to your zoom account. 

4. After logging in, Meeting option will open by default.

5. Click " In Meeting (Basic).

6. Scroll down, there will be an option of Whiteboard (Classic).

7. Uncheck "Use Whiteboard by default if available". Click on Save.

8. Close the Zoom app then Restart the app. 

 

9. Cheers, you are done. Problem has been resolved.....

Where is this save button.  I hate the new whiteboard too.  It's TERRIBLE!!!!!!

Whenever you uncheck the box (point number 7 above), you will get the option to save changes. 

Nikki_Kaul
Listener | Zoom Employee
Listener | Zoom Employee

Hi @AnnNadine818 @Cherri @robertapregnaca if you would like to revert back to the classic version, please go to your account settings in Zoom and go to your meeting settings. Under In Meeting (Basic), there is a section titled Whiteboard (Classic). You can uncheck the setting titled "Use Whiteboard by default if available" which will get you back to the classic whiteboard.Screenshot 2024-01-31 at 4.59.19 PM.png

thank you very much, it worked out just fine!

Thanks. It worked.

I have done exactly that but it still doesn't work for me and my student can no longer write on the new whiteboard too which is a separate issue....

It did not work for me at first andI had to go several rounds doing that that until app updated and accepted the new settings

Penguin2
Listener

I’m hating the new whiteboard, will try to return to classic 

It worked, thank you 🙏 

hweauyeung
Listener

Whenever I click on the whiteboard button, it doesn't give me the classic option but instead just goes straight to the new version which is not good. Also, my students can't write on the new whiteboard too unless it says something about it needs to be part of your organisation which is very confusing.... also even though I have paid for multiple dial in Zoom support says they don't support phone calls? Why is that? Zoom is getting worse!

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi hweauyeung,

 

please see the support article dated 2024-01-17

Enabling or disabling classic whiteboard - Zoom Support

 

Did my response answer your question? If so, please don't forget to mark the reply as an accepted solution.

 

thanks,  eliot

It's not working. I have tried everything and it just doesn't work.

Zoom is getting worse with their products. Thew new whiteboard is utter shambles.

Mattvlak
Listener

Holy Christ Zoom. READ THIS BOARD !!!! YOUR FIXES DOESN'T WORK!! GET the old whiteboard back please.!!! 

Please don't respond with the same 7 steps , untoggling that setting is not bringing back the old whiteboard. In the tutoring community we can't work without a proper whiteboard. Students can't easily use new whiteboard

 

FIXXXXX THISSS !!!!!!

I agree 100%%%%%%%%%!!!!

The New whiteboard SUCKS!!!!!  And I can't revert back to the old one as these stupid instructions DO NOT WORK.

WE ALL WANT the old whiteboard!!!!!

I've been using a blank word doc instead cause I don't know what else to do........

1. Go to settings in windows zoom app.

2. Click "view more settings" at the bottom of the page.

3. Login to your zoom account. 

4. After logging in, Meeting option will open by default.

5. Click " In Meeting (Basic).

6. Scroll down, there will be an option of Whiteboard (Classic).

7. Uncheck "Use Whiteboard by default if available". Click on Save.

8. Close the Zoom app then Restart the app. 

 

9. Cheers, you are done. Problem has been resolved...... ....... 

Okay everyone, after an hour or two of toggling realized settings kicked in when I rebooted the computer. Got the old whiteboard back. I remembered a lot of zoom issues are resolved on a reboot .Zoom support please explain why this is, and please respond to your users better we didn't need to go through all this.

I just restarted my computer in hopes to get the old whiteboard but it didn't change anything...

How did you get the old whiteboard back????

Please tell mw step-by-step as I don't think anyone at zoom cares to help us.

1. Go to settings in windows zoom app.

2. Click "view more settings" at the bottom of the page.

3. Login to your zoom account. 

4. After logging in, Meeting option will open by default.

5. Click " In Meeting (Basic).

6. Scroll down, there will be an option of Whiteboard (Classic).

7. Uncheck "Use Whiteboard by default if available". Click on Save.

8. Close the Zoom app then Restart the app. 

 

9. Cheers, you are done. Problem has been resolved.....

I tried.  It didn't work.  When you say "save" button, do you mean the lock button?  Cause I do not see a "SAVE" option.  I'm so frustrated by all of this.  I just want my old classic whiteboard back.  I HATE the new one!!!!  PLease help :))))

 

Do you even read what people are saying?   It isn't working, and you repeating the same steps ad naseum  isn't helping.   The new white board is awful! 

Mattvlak
Listener

Yes its really frustrating zoom support just sends the same 9 steps. I would try all them , make sure you hit save. Exit out of everything and reboot your device. Not just restart the app. That did work for me. I think zoom support is a bot.

I can't find 'save' button.  Do you mean the lock on the side?

I'm so irritated by this whole thing.

Zoom is 100%%%%%. BOT.  Aaaaaaarghhhhh....

I just want real humans back