Showing results for 
Search instead for 
Did you mean: 

Cannot switch on a classic whiteboard


Hello! I have already read lots of articles and instructions how to switch on a classic whiteboard but it doesn't work for me. don't send me the same steps which mentioned in articles because they are not helpful      Also, I have already unchecked that box but still not working. Thanks in advance. 



You are not alone. I have the same problem. I've tried all the recommended steps (which did work in the past) but they don't now i.e. unchecking the Whiteboard box in settings Meetings (Basic). The wording and instructions are ambiguous about unchecking/disabling. A step-by-step instruction on how to ENABLE the Classic whiteboard is needed. The Classic version is far superior for 1:1 tuition than the current version. There should be a straightforward choice. An unambiguous sentence like: "If you want to use the Classic Whiteboard select this box" would be very helpful. Thank you.


Agree. and no one is there to help. this is like wasting the subscription.

Very good point - I was forgetting we’re paying for this service! Come on Zoom sort this out please, your clients really like the Classic Whiteboard…hear our pleas or we’re off! 


I am having the same problem too! Followed all steps, toggle on and off, followed all step-by-steps, saving the settings, changing all the variations of toggling on and off AND IT STILL DOES NOT WORK. 

And there is no one in Zoom customer service that can help us all out. Yet, we're paying for a service that DOES NOT work...