cancel
Showing results for 
Search instead for 
Did you mean: 

Admin privilages and sharing whiteboards from a personal account

srogo
Listener

Hi,

 

I have a new account that I have set up.  I believe it is a private account with paid Zoom One Pro Annual license, with the paid unlimited whiteboards add on as well.

I am the account owner and only member.  When I try to share a white board with one of my clients after a meeting is done, I get the error "sharing with users from this organization is disabled by your admin"

srogo_1-1657121848662.png

Well I should be the Admin of my account, right?  But I can't find any settings to do with this anywhere and I am frustrated.  Does anyone have advice on how to enable myself to share my whiteboards with whomever I please?

Thanks.

 

 

4 REPLIES 4

tobyfromrea
Community Champion | Customer
Community Champion | Customer

Hi there, under Account Settings > Whiteboard, you'll need to enable sharing to anyone with a Zoom account. See the screenshot below.

Thanks for the suggestion... but I don't see that option. This is what I see under Setting> whiteboards

srogo_1-1657153549951.png

 

srogo
Listener

Thanks for the suggestion... but I don't see that option. This is what I see under Setting> whiteboards

 

srogo_0-1657153466215.png

 

tobyfromrea
Community Champion | Customer
Community Champion | Customer

Hmmm it's possible this has something to do with cloud storage. Maybe try turning on 'Allow cloud recording sharing' first. Sorry this one has me stumped!