Showing results for 
Search instead for 
Did you mean: 

BYOD Lenovo ThinkSmart


Hello I have a Zoom Room that is running on a Lenovo ThinkSmart Core with a Logitech Tap as the controller and a Logitech Swytch. Zoom is version 5.14.5


When you connect the Swytch for BYOD you receive the message "Switch to BYOD Passthrough?" In BYOD mode, Zoom Rooms cannot be used normally. With an option to cancel and switch.

If you tap on 'switch' it will correctly turn into BYOD mode and function as expected. The panel disables a message that it is in BYOD mode now.

I checked the admin portal and the 'BYOD Connection Prompt toggle ' was enabled. I am trying to avoid having this message appear so the user does not have to interact with the touch panel to utilize BYOD.


I clicked on the toggle to disable the 'BYOD Connection Prompt' and the message does not appear but is replaced by a tiny BYOD icon in the bottom right of the panel. You still have to tap on that icon to allow the device to switch over into BYOD mode.


My question is there a way to disable both the pop-up and icon? so the user can just plug in and start using BYOD without any other interactions?


I have the exact same software and hardware in another room and when you plug in, the Zoom room flashes for a moment and BYOD kicks in. Instead of stating it's in a BYOD mode it still shows the normal Zoom room controls. There is no prompt or icon and BYOD just works without any other interaction.


I see from the zoom release notes for December that now when admin's disable the toggle it will make that icon appear in the bottom. Trying to determine if this is now expected behavior, is there no way to truly disable this prompt anymore? Also why it doesn't do it in another room.