Showing results for 
Search instead for 
Did you mean: 

Zoom app not ringing - showing "you have recieved a notification" instead


I use the Zoom app on my Android for work. For the past 2 weeks, instead of ringing, my phone just sends me a notification that very helpfully says "You have received a Zoom notification". All permissions are enabled. I have tried reinstalling the app. I am also logged in to a desk phone with the same account, but this has never been a problem before. Please help, my clients and my bosses are starting to get upset at the number of calls I'm missing.


Zoom Moderator
Zoom Moderator

Hey @finch_ariadne interesting! Can you please check for updates first and if available update your Zoom application? I would also double-check your time zone is set correctly in your profile, business hours are configured correctly, and IF you're signed in to the Zoom desktop client and mobile app, attempt to sign-out and sign back in.


Also, when you are away, this could be due to your Zoom presence status or do-not-disturb, silenced ring settings, and so on, which would be locally set on your device. 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

Hello. I uninstalled and reinstalled the app, which seems to have fixed that problem. However, I am no longer able to click any of the buttons. My app is stuck on the "meetings" screen, and I cannot access call history, voicemails, dial keypad, or any other features. When it rings I can answer the call, but once the call ends it goes right back to the unresponsive meetings screen.

Have you come up with a fix for this issue?

All, I uninstalled and reinstalled app for Zoom, and it is now working.


Did you figure out a fix.  This is happening to me on my Android now, too.  My phone is ringing, though.  I haven't been able to correlate the message to anything.


I'm having this exact same issue on my Android. I can open the app but none of the buttons are working. App uninstalled and reinstalled and resarted my phone. Please help ASAP.

I am also having the very same issue. I uninstalled the app and cleared the cache, then reinstalled. Everything worked as normal for a couple of days and now I am experiencing the issue again. This issue has been observed in my org across all levels and I can't imagine senior leadership is pleased that potentially critical client messages and calls are not going through. Perhaps it is time for us to re-evaluate the use of Zoom.


I'm having the same issue. I am getting "you have received a notification" instead. I missed 3 calls because it did not ring like it normally does




We are having the same issue and Zoom support is so poor that I can't even figure out how to start a trouble ticket.  No email, no phone, just a crappy chatbot and that's it?

Happening here also. 


Speaking of support, you should try being a zoom customer through a partner! I can't submit tickets to zoom at all, I have to go through the partner. Comically bad. I love the service, but the business side... good lord. 


I have had the same issue with the Zoom app on my Android. However, it seems to be intermittent. Calls were ringing through and now, over the last couple of days, they are not ringing through and I am only getting the notification. Does anyone have a resolution for this issue yet?


Update - spoke with Zoom support agent in chat and they suggested the following and, for the moment, this seems to have worked:


go to call handling under business hours and then try turning off Zoom mobile apps
and turn it back on

This fix didn't solve my problem.  Come on Zoom, you clearly changed some code a month ago.  Go back and figure out how you broke this.




I have the same issue. Happening for about a month.


I uninstalled and reinstalled the app which did solve it for about a week but the issue returned this morning.


I attempted to start a support ticket and flag the issue but got an annoying auto response saying 'We are unable to respond to your ticket, please search the website for troubleshooting technical issues". So frustrating! How on earch are you meant to report an error?


Just chipping in to say: me too. Business hours are 24/7 so it's not that.


Zoom: why have you disabled posting screenshots on a support forum?!?



I am having the same problem for the past month.  Android 14 with the latest Zoom app.  It has been going on for a month or more, like others have mentioned.  I have uninstalled and reinstalled the app.  Seems like that fixes it for a day or so, and then the issue comes back.  Very challenging, as I use this for my work.


Our problem seems to have resolved itself over time.  We made sure all clients were updated, all call and VM queues were selected properly and that seemed to help but not for everybody.  We deselected and reselected the queues which again helped but not everybody.  After another day or so, the problem went away.


This is going to sound crazy, but my Zoom was on DND.  That shouldn't affect anybody else, but it seems the same time I took it off DND the rest of our users stopped having the issue.  Just for giggles, all of you who still have the issue, maybe ask everybody to take their clients off DND and see what happens.