Showing results for 
Search instead for 
Did you mean: 

Yealink phone issue.


My firm is using the T54W Yealink phones and for whatever reason, one of my users keeps having the problem of calls going straight to voicemail. I've double checked all call settings, and nothing out of the norm stands out. I've even compared their profile to other users, all settings are the same. Also, this user doesn't use the desktop or mobile app, so there are no settings being set on those apps, outside of the phone. This has happened before, and a simple reset fixed it, but that did not work this go around. I was able to fix it today by turning the phones auto-answer feature on, testing it with a call, and then turning it back off. Not sure why, but turning this feature on and off made their calls start working. Before that, I removed the profile, unbound the phone, and then added everything back -  none of this worked either.


So to recap, out of nowhere, all calls to this person randomly stops, and they're unable to receive inbound calls. If anyone else has experienced something similar, please comment!


Note: I will also be opening a support ticket and will update this forum as soon a


Community Champion | Zoom Partner
Community Champion | Zoom Partner

Hi jsmith0605,


Might be a problem with user’s t54w phone.  You might try a factory reset.

Resetting to factory default (Yealink) – Zoom Support


If that does not work, you might open a support ticket with yealink.


Did my response answer your question? If so, please don't forget to mark the reply as an accepted solution.


thanks,  eliot

Eliot, thanks for responding. After having no luck with the factory reset, the solution that ended up working was going into the phone and turning the auto-answer on and then turning it back off. Rings fine now. Guess it's just one of those things.