Showing results for 
Search instead for 
Did you mean: 

microphone stops working


I have a newly built PC and Zoom has microphone issues with it. Randomly during a call I will get a message from Zoom that my microphone is no longer working. This can happen between 5 and 20 minutes into a call, and can happen several times during a call.


However, the microphone is working fine. I have other apps which us the microphone for hours without issue (e.g., TeamSpeak, Discord, Steam, etc.). Even in Zoom, when this problem occurs, I can switch the audio to the microphone in question and Zoom sees the microphone as working again. I end up switching the microphone from "Same as System" to "Logitech StreamCam" (which is what the system is using), back and forth, which re-enables the microphone in Zoom.


It is not the microphone that is not working - Zoom for some reason seems to think it is not working. The microphone is part of my Logitech StreamCam - my video never goes out, the camera and microphone are still in Device Manager, the system still sees everything fine, it is just Zoom that has the issue.


I am not using Logitech G Hub to manage the StreamCam - rather, I use Windows itself. Windows has minimal settings (format of 2 channels, 16bit, 48000Hz). I have tried configuring the microphone Advanced properties to no longer allow applications to take exclusive control of the device, but this setting does not seem to matter.


My system is running Windows 11 23H2 patched to current levels and Zoom (currently 5.16.6 24712) is also running the current version. My system has an AMD Ryzen 9 7950X3D CPU with 64GB of RAM. I have researched this issue online and found no fix - several others who experienced the issue also have AMD-based processors.


Again, the microphone works perfectly fine on the system. Every other application is able to use the microphone for hours. The mic is built-in to my StreamCam, and I do not lose video when this occurs, only the mic.


Additionally, this same exact webcam worked perfectly on my old Windows 10 system. The issue seems to be with Zoom and the new system.


Community Champion | Customer
Community Champion | Customer

Sounds like you've done a fair amount of troubleshooting already and it's time to pull some logs. Are you able to open a case with Zoom Support on your current plan? This will likely require Tier II/III+ for log analysis.

No, I cannot open a ticket - I tried and it auto-closed. The automatically generated email I got from Zoom states:

"Our records indicate that the email address provided in the request is not associated with an active Zoom account so we are unable to respond to your open ticket."


I find this odd because I verified via logging into the web GUI that my email address is correct. I have been using this (free) Zoom account, with this email address, for years.

Community Champion | Customer
Community Champion | Customer

Hmm, OK - your support options will be limited with a free account - just the nature of the beast. There are a few similar threads floating around with external audio device issues this week - your best bet may be to keep an eye on the community forums and wait to see if Zoom support/engineering chimes in.


We have a similar problem. Thanks, jgranto, for the excellent detail (I have less):

We've been using Zoom Phone for a couple of years in our office of 10 FTE. Several of us have frequent occurrences of their mic stopping in the middle of a call. Their Zoom clients are updated to the latest version and we applied some Windows changes that Zoom suggested. We've tried different headsets and laptops.

Latest report from my boss: "My zoom phone instance in my office is still cutting my end of phone calls off after a few minutes on the phone.  What happens is that in the middle of a call (after no more than 5 min.) I hear an audible "ping" chime sound in my headphones (the ping sound is a new feature that seems to have started this week!) and from that point I know the other person can't hear me...but I can still hear them loud and clear...while they continue to talk thinking I can hear them and then eventually realize that I'm no longer on the line with them (even though I am!).  I then have to hang up and call them back...if they are not still on the original call with me...or if they are trying to call me back!!"
This has happened *many* times with *many* callers with my boss and others in our office. We've used different headsets and laptops. All are using an up-to-date Zoom client on their Windows 10 laptops.
We have a Pro account but I'm struggling to connect with a support person by phone or email. We do nothing cutting edge (Windows, Dell, Logitech) so it's surprising that this problem isn't more common.


I'm having the same issue too. None of the fixes tried by the IT department have worked. Please share when you find out more - I am in a new job on a different computer, and I've never had the mic cut out on any other computer or Zoom version. Being on or off VPN doesn't make any difference. It works just fine on my personal computer so it's not the internet connection. Most of the time Zoom gets stuck when I try to reset the mic or leave/re-enter the meeting. Rebooting the computer doesn't seem to help.


It's pretty embarrassing to be a newbie and to keep losing the mic and having to leave/re-enter when I'm meeting new people. 

My issue seemed to be a confluence of problems. First off, the cable to my StreamCam had worn through and been taped by me and had never been an issue on my old system. However, it was a problem on my new system, so I had to replace the camera (the cable was integrated, unfortunate).


The second problem was my mouse - it was going bad after 4 years of use. This was causing it to not register mouse clicks occasionally, which made it seem like a USB issue when it was really a mouse issue.


I think those were my real issues, but I also ended up replacing an old USB 3.0 hub with a brand new USB 3.2 hub. After doing all this, my USB issues have disappeared.


Please note: My motherboard vendor thought the issue was my motherboard, and wanted me to replace it. I did not want the downtime associated with this effort, so I replaced the items above. I mention this because this well could have been the issue, and could be your issue - a problem with a USB controller (my motherboard has 3 USB controllers...).



I opened a ticket with Zoom support yesterday. They asked me to send them some session IDs so I sent them a batch. Here's the response I had this morning:


We have checked the logs at the back end and we see heaps of packet loss and latency reaching up to 800. The normal is 100 - 120.To isolate the issue, please try to switch the connection to personal data or switch another network connection and observe if you encounter the same issue.


Not sure what this means but I've passed it to our IT staff. Does this ring a bell with anyone?