Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

bug recording desktop and webcam

Bon_T
Listener

Hi. I bought a laptop, and have an issue. Recording the desktop, the webcam window is positioned outside the desktop, in a vertical black bar just in the top corner. On the other laptop, I didn't suffer that bug. The Operating System is Debian 11 x64 up to date, and intel i3 10th gen with Intel UHD graphics. That Linux distro always has the latest intel graphic stack, Is the hardware too new and the drivers not supporting  Zoom yet? I've been using the device since December 22nd. I would appreciate a suggestion to fix the problem or set zoom right. In windows 10 I have similar problems.
UPDATE: Hi. I set something wrong; placed the camera window next to the desktop record. Changed it and now both are well combined. But the zoom control bar place is black, ruining the desktop.  I suppose is a graphic glitch or Desktop Environment conflict. I have the cinnamon desktop. Is there something I can do?

By the way, in Windows 10 I changed the setting, and now looks fine.

3 REPLIES 3

RN
Zoom Moderator

Hey @Bon_T, are you screen-sharing and recording? I'm curious if you have this setting enabled "Show my Zoom windows to other participants when I am screen sharing" if you're screen sharing while recording. Disable the setting, start a quick meeting, record yourself, and see if that helps after you've finished the recording for testing. 

 

RN_0-1641309847225.png

Also, could you try Uninstalling Zoom on Debian, and reinstalling a fresh -- updated version of Zoom on Linux?

 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

I-ve just checked  the version and is up to date. zoom 5.9.1.
Tried reinstalling and no effect.
In settings, as you can see, the options you suggest are not present.

Bon_T
Listener

Hi. As I said, the windows version had a setting wrong, but after changing it, windows version looks good. On linux version, I had it up to date, at the moment of the report. But I'll  update if there is a new version available.