Showing results for 
Search instead for 
Did you mean: 

Zoom incompatible with Ubuntu 20.04.6LTS


Zoom was working perfectly with Ubuntu 20.04.6 LTS until most recent update January 23, 2024. Now Zoom will not open and appears to affect OS such that Chromium is affected and the mouse fails to work. The only way to 'unfreeze' is to restart. Is anyone else having this problem?




 Same issue with the subject version here, on Linux Mint 21.2, kernel 5.15.0-92-generic.  The executable starts, but that's as far as it goes, and it will eventually lock up the entire system if the process isn't killed.  Problem can be reproduced consistently,  also tried reinstall, but no joy.  Will try again after updating to Mint 21.3 and report back.


Problem is confirmed with Mint 21.3.  Updated to Mint 21.3, reinstalled Zoom, and the problem persists. It is reproducible 100% of the time.  ZoomLauncher starts, spawns 5 zoom.real subprocesses, one of which uses 100% of one CPU core and quickly increases memory usage until the machine crashes.  Killing the runaway zoom.real subprocess, which also kills the parent and the 4 other subprocesses, is the only way to stop it.

The chronology would indicate that the problem is with the most recent Zoom update, because prior to it there was no problem. There hasn't been an update to Ubuntu 20.04.6 that I can blame. I use a free account with Zoom, which means I can't contact their Tech Support directly to inform them of this. And I did try reporting it using the Chatbot.  That gives rise to the automated reply that it can't understand the question and please try to rephrase it....

Can confirm this is also happening on Ubuntu 20.04, but does not seem to be an issue with a fresh VM.  We're trying to replicate the issue with an old version and an upgrade, but nuking the software and .zoom folders, etc does not fix the issue. 

I reached out to tech support but they did not have an answer (university account).  The chatbot is awful, I'm sorry you are stuck with it and only it.

Thus far I've tried:
upgrade without error, program start fails to do anything from CLI or GUI (icon appears)
removed, removed .zoom, reboot, apt update, apt upgrade, reinstall with apt, same failure
removed, removed .zoom, reboot, install with dpkg, same failure
removed, etc, rpm -> deb via alien, install with apt or dpkg, same failure.

Tech support suggested the same then bailed with promise of looking into it.

Thanks for your efforts, SheriS.  At least we know they're aware of it now.  It felt like we were just shouting into the wind here.  I'll work with it a bit and see if I can come up with an angle you haven't already tried, but don't hold your breath.






Hoping this tidbit triggers some revelation in someone else, but my sysadmin husband ran across a post about someone getting around this issue, and the main cause was something about an orphaned file from a prior install.  He could not find the post again.

However, this reminded me: in the last update (~Dec) upon installation, I had two zoom icons and, upon inspection, two installations.  The icons were different, and I removed the older installation.  However, some orphaned file from that botched replacement in the PREVIOUS update may be screwing up this one.  That would be consistent with the lack of an issue on a fresh ubuntu install, but all of us left disconnected.


If I get time, I'll investigate this a bit more, trying to replicate it.


Teaching in the morning will be fun :sigh:


Still dealing with support (that bot is awful, the support is not great, and they don't respond unless you hound them).  After no response yesterday, I spent a hour getting this response out of them:

  1. Navigate to:
  2. Open zoomus.conf in a text editor of your choice.
  3. At the end of [General] section, append a new line with the following:
    Save the configuration file.
  4. Relaunch the Zoom desktop client.
  5. Reproduce the issue.
  6. Quit the Zoom desktop client.
  7. Navigate to:
  8. Compress the folder into a .zip or similar filetype. 

Submit logs to Zoom Support for review.

I did this, with the relevant output showing:


/opt/zoom/zoom : symbol lookup error: /opt/zoom/QtQuick/Controls.2/ undefined symbol: _ZN13QQmlDirParserC1Ev, version Qt_5_PRIVATE_API

Are you also seeing this as well?





Zoom has continual issues with QT. 

I removed the breaking package and replaced it with various working versions on my system (/usr/lib/, conda, etc).  This didn't help, which I didn't expect it to, since it was PRIVATE_API.


So, I fully removed /opt/zoom (which includes their broken Qt shipment) , apt removed the package, removed .zoom, rebooted.  Then reinstalled.


I have a distinct feeling I will have to redo this every time zoom randomly updates.  The QT problem has been reported since 5.13.  Clearly, not a priority to fix.


My workaround was to install a previous version:


Then, in ArchLinux at least:

pacman -U zoom_x86_64.pkg.tar.xz


That version also worked for me on Fedora:

sudo dnf install zoom_x86_64.rpm