Showing results for 
Search instead for 
Did you mean: 

Unable to disable Virtual Backgrounds


Hello: I am a single user account (have admin rights). Somewhere along the line I added virtual backgrounds and used them. Now I would like to remove them but when I start a meeting I get the error

"Your admin has required that you use a virtual background, but you have disabled "Virtual Background"

I have tried many ways. 

1. I have enabled Virtual Backgrounds

2. I have done it both on the admin and use side

3. I have disabled on both sides

4. I have logged out and back in.

But alas, no cigar. Very very frustrated. TIA for any help. Super grateful


Community Champion | Customer
Community Champion | Customer

As an admin (logged in), navigate to, then Meeting -> In Meeting (Advanced).

You'll find the following options for your entire org's account, including 'Require users to always use virtual background'. Disable this and unlock the virtual background setting if this is locked.



Thanks for your quick response. I have done that (virtual background switch is OFF) but I still get the error when I start the video 


Community Champion | Customer
Community Champion | Customer

Can you check to ensure there is no policy at the Zoom user-group level (or client management setting) preventing this?

Where can I find that setting on the personal side?