Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Blur Background Does Not Work Out

Barbara21
Listener

Hi Everyone, 

My name is Barbara and I have a problem. I want to use the Blur Background and I have the last zoom version 5.9.6(4993), but It does not work. When I click on "Video Settings > Background & Filters" the blur option does not appear, and I also have my mac update, Can someone help me?

Thank you in advance

regards 

 

3 REPLIES 3

Manny5429
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@Barbara21 I am also using  the latest version 5.9.6 (4993) on MAC. Have you tried to reboot, log out and relog in after the update? Have a look at the screen shot below. 

On your desktop app, Go to Settings >Background and Filters >Virtual Backgrounds >Blur. 

Should similar to below screenshot: 

Screen Shot 2022-03-17 at 9.31.57 PM.png

If this answer helped solve your question/issue, please hit the -Accept as Solution- button below.

Hi Manny5429, 

Thank you for your answer and help. Yes, I have rebooted, logged out and relog, but it does not work out. As I explained, I have the last version of Zoom and my mac has the MacOS Big Sur 11.6.5 version, it is from early 2014. Is it the problem? Is my computer too old? Because I do not understand why the blur option does not work for me. 

I go to settings> View More settings> In Meeting (Advance) > Filters Videos, and I click on allow. But The option of blur background does not appear me, It only appears me the option of having virtual backgrounds with green screen. 

I have the same issue--no blur background option at all.  Does anyone know ? It is not in the settings.