Showing results for 
Search instead for 
Did you mean: 

Trying to turn screen reader off!



I wonder if anyone can help. When I'm in a meeting everything is being audio-described to me out loud (chat messages, people arriving and leaving etc) which I think means my 'screen reader' settings are on and I don't want them to be.

However, when I'm trying to find how to turn them off it seems to be in the 'accessibility' tab. I can't find one of these, and my settings menu on zoom open in my browser looks different to the examples I've seen online, with no accessibility tab.

I've tried to download the latest version thinking I may be working off an old version but the hasn't helped. I'm using a MacBook and opening zoom through safari. 

Any ideas on how I might find the accessibility tab and stop the audio description?!

Many thanks




Hi, just replying to say that I am having this exact same issue. I don't know how this feature turned itself on, and I can't find a way to turn it off. Joining the plea for help!


I'm also having the same issues. It's so interruptive and annoying! I'm going to reach out to Zoom support about this!



Marianna & Andrta, if you haven't already figured it out, I just discovered how to do it. You won't find the accessibility on the older desktop version, but you will find it on the Zoom pop up screen that appears right before you begin a meeting.  I've attached a screenshot of that. Click on your picture in the upper right hand side and then click on settings. On the left hand side at the very bottom is the accessibility link we've been looking for! For some reason, all of mine were suddenly enabled and I'm not sure why.  I had to click everything off and now it's not talking to me anymore. Whew! 🙂