cancel
Showing results for 
Search instead for 
Did you mean: 

The meeting does not support dial in or call me to join. You cannot connect to the audio

pilimeds
Listener

I use a MacBook Pro with the Apple M1 chip, in which I used zoom on a weekly basis for my Japanese lessons (teacher is in Japan, I'm in Mexico). Everything worked great, but since I updated to macOS Sonoma 14.1.1,  every time I enter my lesson, that god-awful message appears. 

It's so weird! All permissions are granted and the audio works fine in other meetings (I also use zoom for work, which are also meetings not scheduled by me), and it's only in my Japanese lesson's scheduled meetings when this happens. I have to use my mom's Lenovo and the audio works fine. I'm stumped!

 

Also, when I try to enter via iPhone or iPad, the same message appears, I can only access via my mom's laptop, so I'm guessing it has to do with iOS? So to be recap:

1. The message appears only when accessing my weekly Japanese lessons, in other meeting the audio works fine.
2. All permissions to zoom are granted from my computer. 

3. It doesn't seem to be my teacher's issue since I can access with no problem whatsoever using a Lenovo laptop with windows installed.

4. I have the "always join with computer audio" option ON

Any help is appreciated! I'm @ @Ray_Harwood since he seems to have responded in similar convos 

4 REPLIES 4

Jennife
Attendee | Zoom Employee
Attendee | Zoom Employee

Hi,

When you use your mom's laptop to join the meeting, do you sign in to the account that you signed in on your Mac laptop? 

Hi! No, I enter directly with the meeting ID without signing in to any account

Jennife
Attendee | Zoom Employee
Attendee | Zoom Employee

Hi,

Not sure if you set the 2 options, but they do relate to this message.

Please check the setting 1: User Management->Group->Audio conferencing->Only allow users to join meeting audio with telephony. If you've toggled this, you may need to cancel it.

Jennife_0-1701917872453.jpeg

 

Or setting 2: Account Settings->Restrict users from using selected features when they join a meeting or webinar. If you restrict using computer audio, you may need to remove it from the restrict list

Jennife_0-1701930180119.png

 

Or, more simply, you can sign out on your own Mac, and join the meeting, to see if the message pops up

 

abusalehs123
Listener

After updating to macOS Sonoma 14.1.1 on my MacBook Pro with the Apple M1 chip, I'm encountering audio issues exclusively in my scheduled Japanese lessons on Zoom. Despite having all permissions granted and functional audio in other meetings, the problem persists on both my MacBook and iOS devices. Interestingly, it doesn't occur on a Lenovo laptop. I've ensured the "always join with computer audio" option is on. For now, I'm using my mom's laptop for these lessons. I suspect it's related to specific Zoom settings or macOS compatibility, and I plan to reach out to Zoom support for assistance.