Showing results for 
Search instead for 
Did you mean: 

Permission to access camera and microphone unavailable on MAC desktop with Ventura 13.4


I recently upgraded my Mac desktop to Ventura 13.4   Zoom  works fine, on my laptop  but  I cannot grant permission to Zoom to use my camera and microphone on the MAC.    Zoom tells me to go to my computer's settings, then privacy, and check the box for Zoom indicating it can use my camera, same for microphone.   But when i go to settings and privacy, no program is listed there as needing permission.    ( I tried with Google meet as well with the same result so the problem isn't only with Zoom.  The camera itself works ( with Facetime).

I have reinstalled Zoom and rebooted .  Any solution much appreciated . Thanks




I had a similar problem on my MacBook Pro running macOS Monterey 12.6 where I wasn't prompted to give permissions to Zoom. A solution that worked for me was booting my Mac into safe mode. Look for a tutorial on how to boot your mac into safe mode, I think it may be different for different Mac computers. After booting in safe mode, try launching zoom there and see if you can grant cam/mic permissions.


Just a note from my experience, I was able to grant microphone access but not camera access. I'm not sure if it's due to my MacBook Pro being a 2012 model running macOS that is too new for it. If your Mac desktop is more modern and officially supports macOS Ventura, I'd think the method of booting into safe mode should solve the issue.