What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Owner / Admin and I can't disable the passcode

dschneid2010
Listener

Hi! I have two users in a basic account, both controlled by me. One is the owner and the other is the admin. I have logged in as both and tried to disable the passcode requirement but it still says that this feature is locked by the account admin...but there are no other users! I'm the owner how come I can't change this setting!

 

Phone support is not eligible for my account. 

11 REPLIES 11

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @dschneid2010 –

 

Review this Zoom Support article for information on how to set the option at the Account and Group levels. Flip the switch off to turn off the requirement.

https://support.zoom.us/hc/en-us/articles/360033559832-Zoom-Meeting-and-Webinar-passcodes 

Note that at least one security measure is required:

  1.  Passcode
  2.  Waiting Room
  3.  Authentication by logging into a  Zoom account

Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

But it won't let me toggle it off, it says it is locked by admin, but I am the admin and owner on the account and there are no other users

 

My Settings - Zoom and 7 more pages - Personal - Microsoft​ Edge - Gyazo

 

The waiting room setting is on as you can see. 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

You have to look at the Admin->Account Management -> Account Settings area – not just under your own user account. 


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

ExodusHealth
Listener

Did this get resolved? I am having the exact same issue and cannot find a solution.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

I haven’t heard anything beyond  what’s here. I’ll send you a Direct Message through the Zoom Community. 


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

No this was never solved for me. See my reply above. If you have any advice beyond that please include me as well. 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @dschneid2011 , @dschneid2010 , and @ExodusHealth :

 

If this is not solved for you, here are all the steps you need to go through -- every one of them -- to ensure that there is nothing "up the chain of settings" that is preventing you from turning off your Passcode.

 

Reminder: You MUST have at least one of these security options set: Passcode, Waiting Room, or Authentication:

Ray_Harwood_0-1656554638724.png

Step 1: Check the Admin Settings

If you are an admin, you can do this; if you are not the admin, ask your admin to verify this setting.

Go to the Admin -> Account Management -> Account Settings Menu:

Ray_Harwood_1-1656554788191.png

With the Meeting tab highlighted:

Ray_Harwood_2-1656554845437.png

Scroll down to see Meeting Passcode:

Ray_Harwood_3-1656554974436.png

Check to make sure the yellow highlighted icon is UNLOCKED.  This means that lower-level security settings can modify this value.  The green-circled switch being ON means that the DEFAULT is set for Passcodes to be required.  I recommend leaving this on, but you can set the default to not required.

Step 2: Check Your Group Settings

We'll go through the same basic process for your Group... but first, we have to determine if you are in a group, and if so, what group you are in.

Go to your Personal -> Profile screen:

Ray_Harwood_4-1656555208269.png

Scroll down to locate the Others menu heading where the User Group item is located:

Ray_Harwood_5-1656555293770.png

Note the group you are in; mine is GoodClix.

Now go to the Admin -> User Management -> Groups menu:

Ray_Harwood_6-1656555412640.png

Locate your group in the list:

Ray_Harwood_7-1656555550238.png

Click the View button to the right of your group.  Click the Meeting tab:

Ray_Harwood_8-1656555614286.png

Locate the Meeting Passcode section.  Check that the lock icon is UNLOCKED:

Ray_Harwood_9-1656555686710.png

Similar to the Account-level settings, the blue switch is set to ON, meaning that Passcodes will be set by default, but if all of the Passcode LOCKS are turned off, a Passcode should not be required.

Step 3: Check the User's Personal Settings

The truth is, this part doesn't matter.  But for completeness in understanding how Zoom settings work -- whether you're a single-person organization, or managing thousands of users -- I'd like you do go through this.

 

Click on the Personal -> Settings menu item:

Ray_Harwood_10-1656555961796.png

Ensure that the Meetings tab is selected:

Ray_Harwood_11-1656556006852.png

Scroll down to Meeting Passcode:

Ray_Harwood_12-1656556194993.png

Note that the text seems to imply that if this switch is turned on, Passcodes WILL be required.  In fact, the switch is only setting the DEFAULT for the Passcode setting for new meetings.  If you really don't want Passcode settings on your meetings (meaning you'll rely on Waiting Rooms and/or Authentication for security), then you can set this switch to OFF:

Ray_Harwood_13-1656556390584.png

Step 4: Verify Passcode Not Required

Go to the Personal Meeting menu item:

Ray_Harwood_14-1656556518113.png

Click the Schedule a Meeting button to add a meeting:

Ray_Harwood_15-1656556560500.png

Scroll down to the Security section and verify that the Passcode checkbox is unchecked (the default if you unchecked the switch in step 4; if you left the default checked, you should be able to uncheck it here).

Ray_Harwood_16-1656556603972.png

Summary

If you follow all of the steps above AND corrected any value that did not match the ones mentioned, and you still can't turn off Passcodes on a newly created meeting, then you're going to have to contact Zoom Staff for support.  I'd recommend referencing this process I've laid out for you to indicate that you have checked all these values; if you're still stuck, it's something behind the scenes that the wizards are going to have to work with.  I'm a volunteer, not a Zoom employee, and I don't have access to look at your account.

 

However, if you DID find something that wasn't the way I mentioned, please let me know what section you found different... I'd like to know where this sort of thing tends to lurk, so I can help the next person with this a little more quickly!

 

Good luck... please let me know how it turns out.


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

dschneid2011
Listener

Thank you for your thorough response but unfortunately this didn't work. I went through all the steps one by one.

1. Waiting room is on https://gyazo.com/4786ed22c10cfbc419e47769507833c9
2. I am the owner and the admin https://gyazo.com/e8faf28c3f186a80dd1952d06e6b9b88
3. The meeting passcode is locked, and I can't do anything about it... https://gyazo.com/9e85eab3ee745411594b37d8516d9f79
4. I'm not in a group I think that's only for paid plans
5. In personal settings it shows locked by admin (but I am the admin and I can't unlock it...) https://gyazo.com/d9ebb9a8972ba81d92d219ee1c687aba

I can't contact zoom support because I am on a free account and they will not provide support to non paid accounts.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

It didn't occur to me to check to see if Basic accounts require Passcodes -- until you said "I'm on a free account".

 

Apparently, Basic accounts are forced to have Passcodes.  

Ray_Harwood_0-1656596359451.png

https://support.zoom.us/hc/en-us/articles/360033559832-Zoom-Meeting-and-Webinar-passcodes 

 

The clue is here on my one test account that is a Basic account in a stand-alone organization (not in my GoodClix account).  The Passcode check-box is greyed (light-blued?) out:

Ray_Harwood_1-1656597023509.png

 

Sorry for all the confusion if anyone else following this has a Basic account.  I'm learning: ALWAYS ask what type of account a user has before I start my research.

 

Thanks for your patience.


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

Thanks Ray for helping us out. So, if on a free account you are required to have a passcode.