Showing results for 
Search instead for 
Did you mean: 

No audio on Zoom for Chrome PWA


I recently installed Zoom's Chrome for PWA on my Chromebook. During the install I allowed access for video and audio. I use an external Jabra speaker/mic device. When I start/join a meeting I select Join audio by computer. Though other meeting participants can hear (and see me), I can't hear them (I can see them). Using the same Chromebook and speaker/device with the soon to be discontinued ChromeOS Zoom app, I can hear (and see) other participants. I didn't find any other discussions on this community that mentioned this problem but did see a couple of posts on Reddit describing the same issue - but no replies with a fix. Help me fix the audio, please.



I am having the same exact problem.

Though I don't know which app, one of them on my Chromebook appears to interfere with I verified both the microphone and camera are enabled in Settings. As an interim measure, I successfully use Chrome for PWA in an incognito window. You may want to give it try. Good luck.


I can confirm that the audio problem described in the OP of this thread is still continuing with the Chromebook PWA version.  Opening a session link in a Chrome incognito page appears to be an effective workaround (thanks to WCunninghame!)


This is another case of Zoom having too many options and apps.  It really is time for Zoom to get control of its product and allow for more seamless, less problem-ridden connections particularly with ChromeOS and Chromebooks.


I too can confirm that running Zoom in an incognito window results in a properly working speaker during a Zoom session. Thanks go to the previous posters for sharing this workaround. 


Message to Zoom product management: Come on folks, prioritize the fix for this bug! This bug renders Zoom  useless for most Chromebook users--the ones who will never find this community thread.


Chrome PWA was working fine for me but i logged in one day and nothing worked except camera.  No sound coming through and no microphone.  No audio device worked, laptop speaker or airpods.  None of my microphones worked (laptop, cheap mic in cam and standalone mic).  The issue lasted for several days.  I could get sound on youtube, no issue.

Deleting the app and reinstalling didn't work.  I noticed all settings were retained.  I then performed these steps:

1.  Deleted zoom app (again)
2. In Chrome:  Went into chrome and cleared system cache and files
3. In Chrome:  removed chrome settings for 3 zoom websites (,, - they may be slightly different).  These are permissions chrome has with your device e.g. sound, mic.
4.  Rebooted machine
5.  Reinstalled zoom - now working 

None of the above worked for me, despite multiple tries, uninstalling/reinstalling the app, using incognito window, clearing cache/files, rebooting, etc.  I DO get the "Meeting is being recorded" message audibly, but guess that is a different audio setting than the actual meeting audio.  I guess I give up for now (sigh),


Ditto. Same result for me--whichever setting I "deleted" did not result in working audio on Zoom.


I bought this ChromeBook to use when traveling, so I could leave my laptop at home. Not being able to use Zoom reduces the utility of this device.


I am *extremely* disappointed that none of Google, Lenovo, or Zoom have resolved this problem. In the blame game, my candidate is Zoom, but feel that Google shares some part of it.


One thing that might be helpful is for someone to carefully document the steps, includiong the exact locations and names of the settings.


Same problem with my mom's Chromebook. It worked, but then it stopped. Inside the zoom pwa app, I do 'test speaker', and I can hear the test sound. Sound works in google-meet. However, sound from a zoom meeting is nowhere to be found. No amount of fiddling helps.

For now, I just started the old (unsupported since 2002) zoom chrome app, and the sound is present in it. This is ridiculous, needs to be fixed!!!

And now they broke it!! Now when you click a URL to join a meeting it starts pwa....something instead of the app. I'm furious. This is a huge F-U to all Chromebook users!!!!