Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Microphone is failed

lotem
Listener

I open a meeting as a hosted, and there was a messege from the system saying "failed to detect your microphone. please make sure your microphone is properly connected". I use mt microphone from my computer device, and it worked until now (i firmaty my computer so something was change). I saw at the microphone privecy that 'zoom' is not allowed, and i cant change it. 

Does it happened to anyone?

4 REPLIES 4

GUEST
Listener

I have the same case as i attached "Failed to detect youtr microphone" and even the camera is not opening.

Please help us

ZOOM SOUNDS AND VIDEO ERROR.jpg

RN
Zoom Moderator
Zoom Moderator

Hey @lotem and @GUEST, can you both confirm that your drivers, system updates, and Zoom version are all up to date

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

RN
Zoom Moderator
Zoom Moderator

Hey @lotem and @GUEST, were you able to confirm that your drivers, system updates, and Zoom version are all up to date? If so, was that error still prompted? 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

EHWCynthia
Listener

Here's what fixed it for my on my HP Envy laptop:

1. right click on the little speak icon in the windows tray (near the time and date in the lower right corner of your screen)

2. in the little menu that appears, click on "Sounds" -- NOT "Open Sound Settings"

3. a "Sound" window should appear; click on the "Recording" tab (See "Sound Dialog.png", attached)

4. In the "Recording" tab, look for the device in the list with the green check mark, and double click it; this will bring up another window

5. In this new window, go to the "Advanced" tab, and near the bottom there is a section, "Signal Enhancements"; in that section MAKE SURE THAT "Enable audio enhancements" IS *UNCHECKED* -- and if it's checked, UNCHECK IT

(See "Signal Enhancements OFF.PNG", attached)

then click "OK" in all the open windows, and then test the Zoom audio again