Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

(Desktop) Upcoming meetings from integrated Google Calendar

Chanseok
Listener

Dear Zoom community members,

 

I have a question about upcoming meetings in Zoom desktop application.

 

I integrated Zoom with Google Calendar successfully allowing full privileges and added invited schedules, but I cannot see anything in the upcoming meetings menu.

 

Although I tried signing out of the desktop application and signing in again, deleting and adding again invitations on Google Calendar, making Google Calendar open to public, and making my own schedule and substituting it with invited ones, nothing seems to work.

 

When I set my iphone Zoom app to sync with either of a local calendar: Gmail or iCalendar (actually I copied them to Google Calendar by sharing it in iCloud, retrieving by URL in Google Calendar, and duplicating it to my Google Calendar), I could see the invited upcoming meetings. However, when I set my iphone Zoom app to sync with an integrated calendar, Google Calendar (same account with Gmail), I cannot see.

 

Could anyone give me a hint to make the desktop application show the invited upcoming meetings from integrated Google Calendar?

 

Thank you in advance.

 

 

1 ACCEPTED SOLUTION

J-Zoom-ATL
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@Chanseok The desktop calendar integration should only show upcoming meetings for the day of. So I would test with meetings added today to make sure that nothing is showing. 

If it still isn't working, I would suggest signing into the Zoom web portal and going to your "Profile" tab. From here I would delete and then reconfigure your calendar integration. 
Next I would restart the computer as a whole and then sign in to the desktop client to work. 

I've seen the above resolve a similar issue with the calendar integration not displaying properly. 

If this answer helped solve your question/issue, please hit the "Accept as Solution" button below.

View solution in original post

4 REPLIES 4

J-Zoom-ATL
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@Chanseok The desktop calendar integration should only show upcoming meetings for the day of. So I would test with meetings added today to make sure that nothing is showing. 

If it still isn't working, I would suggest signing into the Zoom web portal and going to your "Profile" tab. From here I would delete and then reconfigure your calendar integration. 
Next I would restart the computer as a whole and then sign in to the desktop client to work. 

I've seen the above resolve a similar issue with the calendar integration not displaying properly. 

If this answer helped solve your question/issue, please hit the "Accept as Solution" button below.

Dear J-Zoom_ATL,

 

Thank you and it's very kind of you to suggest solutions for the problem.

 

Unfortunately, when I delete and reconfigure my calendar integration nothing is changed.

 

There is one Zoom schedule today in Google calendar but it does not show up in Zoom desktop client application.

 

I tried to use Office365 but in vein. It may be due to either my university admin's setting regarding calendar integration or Zoom desktop client application because my iPhone and iPad Zoom apps show the schedule properly when I set sync with a local calendar. (not Google calendar directly - so it is more likely that university admin's setting should be changed).

 

Thank you again and after reporting this issue to my university admin for Zoom and G-Suite I will add the result here.

 

Have a nice day 🙂

Note:

 

Finally I succeeded! My Zoom schedule is shown in Zoom desktop client application! 🙂

 

The difference between what I did and have done now is setting calendar integration without Contact list and with it. The latter solved the problem.

 

Because when I included the integration with Contact list there were errors shown before I excluded the option.

 

However, fortunately, when I included it again and tried to set again (delete calendar integration and reconfigure as J-Zoom_ATL told above) the problem disappeared. That means, my Zoom schedule is shown in Zoom desktop client as well as iPhone and iPad apps. 🙂

 

Thank you for your help @J-Zoom_ATL.

 

I hope other community members who have similar problems to try the solution and solve his or her problem.

Chanseok
Listener

The problem occurred again...