cancel
Showing results for 
Search instead for 
Did you mean: 

Cant join meetings or sign into zoom via SSO Error 3256000

savelleanthony
Listener

I have a user who is having trouble connecting to zoom, but only on their home network. Normally I would suggest troubleshooting the network, but zoom is working on all other devices on the network. So here is their hardware info:

Macbook Pro 14-inch 2021

M1 Pro

Sonoma 14.0

Zoom Client 5.16.2

Chrome 119.0.6045.124

 

Zoom network tool came back green on all tests.

 

The user can't reach our zoom tenant in chrome, receiving "This site can't be reached" "The connection was reset" This means they can't sign into the zoom app at all. Using NSLOOKUP and PING for our tenant come back with good results. Using safari allows them to get slightly farther to the "launch in zoom" window which does nothing when the link opens asking to allow.

 

Finally opening the meeting without signing in and joining as a guest gives this error message "an unknown error occurred Error Code: 3256000" which comes up with nothing on google or this forum besides one other post in Japanese from a user with what seems a similar issue on an M2 Mac on Sonoma 14.1.1

 

Any other mac users out there experiencing this?

1 ACCEPTED SOLUTION

savelleanthony
Listener

Shout out to zoom tier 2 for finding this weird fix. You need to go into the hardware settings for your wifi adapter and change the MTU setting. Not sure what MTU is but it works.

View solution in original post

17 REPLIES 17

RN
Zoom Moderator
Zoom Moderator

Hi @savelleanthony welcome to the community! 

 

I saw the other discussion, but I don't see any recent or past tickets related to this specific error code to provide you with additional troubleshooting steps. Would you mind creating a ticket with our Zoom Technical Support team so that we can properly investigate this internally for you and escalate it further if necessary?

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!

Did you find any solution? I am facing similar problem on Android mobile. Thanks!

I'm experiencing the same thing, too. Have been for several weeks now. What's odd is that it only happens on my work wifi and not at home. At work, we have eero routers set to bridge mode and are use a local fiber company's modem. Nothing has changed with the network whatsoever, so I'm not sure what's up. I'm on an M2 MacBook Air running the latest version of macOS and Zoom. 

Haven't found a solution yet. Created a ticket, waiting for what zoom says.

Tomas_Brandalik
Listener

I have exactly the same problem but macos with intel

drice
Listener

I'm having the exact same issue. If I keep trying it eventually works, but it's frustrating to not have this working reliably.

drice
Listener

What is everyone's ISP if that could be causing this? I'm on CenturyLink/Quantum

Century Link

Century Link modem/router combo

Same here. Only have this issue with CenturyLink. When I use my phone as a hotspot, I don't experience the issue.

Another thing is when I'm using CenturyLink, I could join the meeting from the browser.

Also had this issue using CenturyLink. The recommended fix worked.

savelleanthony
Listener

Shout out to zoom tier 2 for finding this weird fix. You need to go into the hardware settings for your wifi adapter and change the MTU setting. Not sure what MTU is but it works.

Wow, that worked. Thanks so much! 

No idea what MTU is. This is why I'm not in networking. 

This is great and it works. Also on CenturyLink and it bothered me for months. 

 

One thing I noticed is that the issue was only with establishing the connection (err_connection_reset), but I could switch networks and the rest of the call would work (e.g. tether from my phone, get the call going, then switch back to eth/wifi). 

It's odd that the MTU setting would impact getting the call, login or even connecting from the browser, while the rest of the call is just fine. Very weird that simple web actions are impacted by a low-level  network setting... clearly something odd and likely unnecessary that Zoom is doing there

It's the same story for me, it works after this fix.

But, it looks like an ad-hoc solution, not a stable fix from Zoom.

quintessenceanx
Listener

To append to this because I just had the same issue:

 

The proposed fix worked, however I also found this:

 

https://github.com/docker/for-mac/issues/7043

 

I did have Docker running so I turned it off, reverted the changes, and presto Zoom was working again.

 

(Putting this here because this help page came up first when I was searching for the exact error code.)

 

Thank you for this!

 

I also use Docker and am on CenturyLink. Glad I understand now.