Showing results for 
Search instead for 
Did you mean: 

Cannot join meeting for one particular host


I have not previously had any problems joining a Zoom meeting but there is one particular host whose meeting I have not been able to join. When I got to the stage of seeing my camera image I clicked on the blue Join button and got the message "Zoom quit unexpectedly". I tried entering the meeting ID and passcode manually as well as using the link and got the same message. I was using the latest version of Zoom. I tried uninstalling Zoom and then downloading and re-installing but still the same problem. Other people however, were able to join the meeting. Over the next three days I had Zoom meetings with other hosts without problem. Then when I tried to join a second meeting with the 'problem' host I got the same error. The host's organisation has two Zoom accounts and I have had no problems joining meetings on their other account. I am using Windows 10 on a laptop.

Has anyone seen this before and is their a solution?



Community Champion | Customer
Community Champion | Customer

Yes, we've seen this - it is a bug.


Please report to Zoom support and also send logs: