Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Disable Blur as Default for Meetings

JameHealy
Listener

No matter what I do, my settings keep reverting to a blurred virtual background as the default for meetings. So every time I start a meeting my background is blurred.

 

I can set virtual background to "None" (or anything else) during a meeting, and even in settings, but upon going into a new meeting it STILL reverts to blurred.

 

It happens using the same Zoom account on other devices (PC/Windows, Mac, and iOS), but if I use a different Zoom account on the same devices they work fine (i.e. no virtual background). 

 

I KNOW the issue is specific to my main Zoom account and not the devices or Zoom clients on each.

 

JameHealy_0-1652993242704.png

JameHealy_1-1652993728832.png

 

 

1 REPLY 1

tobyfromrea
Community Champion | Customer
Community Champion | Customer

It's possible the account admin enabled and locked the following feature 'Require users to always use virtual background'. Do other users on the same account experience this issue?