cancel
Showing results for 
Search instead for 
Did you mean: 

Chat box not visible when presenting in Webinar

AF5
Listener

For some reason when I'm in presenter mode during a webinar (in Google Slides and presumably powerpoint) I can't open the chat box. The Q&A and participant boxes pop up just fine, but not the chat. 

 

I've tried popping out the chat box before entering presenter mode but still no luck. Does anyone have a solution to this? Thanks!

7 REPLIES 7

frankheney
Participant

"The Chat option will no longer appear in the webinar controls."
https://support.zoom.us/hc/en-us/articles/7606407669773-Enabling-webinar-chat#:~:text=Click%20the%20... 

 

User

To enable or disable Webinar chat for your own use:

  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Settings.
  3. Click the Meeting tab.
  4. Under In Meeting (Basic), click the Webinar chat toggle to enable or disable it. 
    Notes:
    • If you disable Webinar chat, the Webinar chat - Auto-save feature will also be disabled.
    • If the option is grayed out, it has been locked at the account or group level and needs to be changed at that level.
  5. If a verification dialog appears, click Enable or Disable to verify the change.
  6. In the Panelists can chat with drop-down, choose if they can chat with Hosts and all panelists or Everyone (including attendees).
  7. In the Attendees can chat with drop-down, choose if they can chat with No one, Hosts and panelists, or Everyone (including other attendees).
  8. Next to By default, allow participants to chat with, specify if attendees are allowed to chat with Host and panelists only or Everyone in the webinar.
  9. (Optional) Select the Allow users to save chats from the webinar check box to enable the ability to save the chat transcript, then select which users can save the chats:
    • Host and co-hosts: Only the host and co-hosts can save the chat transcript. This option requires client version 5.7.3 or later.
    • Everyone: Allows anyone in the webinar to save chats, including external users.
    • Only users in your account: Prevents external users from saving webinar chats. This option requires client version 5.11.3 or later.
  10. (Optional) Select the Only users in your account can chat checkbox to allow only internal users in the account to use webinar chat. This applies regardless of whether the webinar is hosted by a regulated user’s organization or an external organization.
  11. Click Save.

How to control chat access during a webinar

Depending on account or group settings, webinar hosts can control who panelists and attendees can chat with during the webinar. 

  1. Start a webinar as the host. 
  2. In the webinar controls toolbar, click Chat. 
     

     

  3. Towards the bottom of the in-webinar Chat window, click 
     

     

     (More).
  4. Choose an option for Panelists Can Chat With:
    • Hosts and panelists: Panelists can only chat with hosts and other panelists. They can't chat with attendees.
    • Everyone: Panelists can chat with everyone in the webinar, including attendees.
  5. Choose an option for Attendees Can Chat With:
    • No one: Attendees can't chat with anyone. 
    • Hosts and panelists: Attendees can only chat with hosts and panelists.
    • Everyone: Attendees can chat with everyone in the webinar, including other attendees publicly.
      Note: Webinar attendees can't privately message other attendees.

 

 



 

Thanks for your response Frank! I can see the chat box in all other circumstances and it appears again when I'm not presenting. But when I'm presenting, the chat box disappears and me clicking on the chat button in the tool bar does nothing. 

alizawerner
Listener

This happened to me tonight. It's like the chat is floating behind the windows. The participant box opens, but the chat will not open when I am sharing my screen and in fullscreen. I tried both Zoom accounts, restarting my computer, uninstalling and reinstalling. Nothing worked. Any resolutions you found?

AF5
Listener

The only solution I've found is if you're on a mac, if you press the green dot-button on the top left of the window, it'll take the presentation out of Full-Full screen mode and let you see the chat box. It's not perfect since if you're in google slides people can see the URL bar! But the slides still take up all the screen!

My other workaround has been to just tell people to use the Q&A box as a chat. Not ideal by any means but it works if you have help monitoring the Q&A!

alizawerner
Listener

Thanks so much for this reply! I appreciate the thoughts on the workaround until we can figure this out. I tried everything and nothing has worked. I am on a Mac (MacBook Air - maybe 2 years old), but trying Google slides and Zoom on my husband's non-Mac and everything worked. This is so weird and you are only one of two folks I've seen have this issue. Thanks again for the update, and please update me if you find a fix! I will be sure to do the same.

jd6
Listener

I am also experiencing this issue! Chat works totally fine until I go into presenter mode on my slides! 

We were all able to resolve this by upgrading to the newest version of Zoom. Go into your profile and “Check for Updates”. That fixed it for me! Good luck.