cancel
Showing results for 
Search instead for 
Did you mean: 

Error 5003 on brand new Mac but no error on other computers on the same network

Shola
Listener

I cant access the zoom app on a new macbook I just purchased due to error code 5003. I have a spectrum standard internet and router and do not have this problem on any other computer within the same network.  I have contacted my companies technology agent and they have never seen this issue before. We have tried reinstalling, updating, shutting down, and nothing has worked. 

 

Other things to note:

  • Firewall – OFF on macbook
  • Works on other devices on same network
  • MacBook is up to date on all OS updates
  • Account is accessible via web browser account login on www.zoom.us

can someone help me as I need access to zoom for work.

2 REPLIES 2

RN
Zoom Moderator
Zoom Moderator

Hey @Shola, give this a try: 


1. Close the Zoom app by click Quit Zoom.

2. Delete folder ~/Library/ApplicationSupport/zoom.us/data
3. Delete file ~/Library/Preferences/zoom.us/ZoomChat.plist
4. Terminate all cfprefsd processes. In Terminal, input following command:

killall cfprefsd

5. Uninstall Zoom

6. Reboot your Computer

6. Reinstall Zoom from https://zoom.us/download

 

After finishing all the above steps, try logging into the Zoom app to see if it worked.

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

AlanR
Listener

I have the same problem, but it started two months after I started using my new Macbook Pro.  Zoom worked in the morning, but now I get the error every time I try to use Zoom.  I tried all these "solutions" but still have the problem.  Any other ideas?