cancel
Showing results for 
Search instead for 
Did you mean: 

Screen Sharing no longer works.....

KatieK
Listener

Screenshot 2021-10-27 at 14.15.42.png

when I try to share screen, I get a message saying "You are restricted from screen sharing in this meeting". Does anyone know how to solve this? I have tried changing all the settings in my account ... to allow screen sharing for everyone everywhere! But still when someone joins my zoom, this message comes up.

 

7 REPLIES 7

ChrisO
Community Champion | Customer
Community Champion | Customer

Are you signed into the "host" account when joining the meeting?


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

bc4587
Listener

If this is your meeting and you are signed in as the host and still seeing this error, confirm that the Screen Sharing setting in your profile is turned on.

zoom /profile/setting
In Meeting (Basic)
Under Screen Sharing

HMcG
Listener

I have just posted this same question - have you found a solution? My settings are as outlined in the previous post?

bchavarria
Listener

I am also encountering  the same issue.  Anyone have a solution to this? Thank you

 

I am also having the same issue. I'm the host and my settings are correct. Need to screen share for a training in two days. HELP,  PLEASE!!! 

dancer_annie
Listener

I had this same problem on my 'pro' account.  This is how I solved it:
- go to https://zoom.us/profile/setting
- (log in with your host credentials if needed)
- you should be on the 'Meeting' sub-tab
- in the 'In Meeting (Basic)' section, you'll see a setting called "Disable screen sharing when guests are in the meeting"
- toggle this setting to the left

Dear Dancer Annie, 

I can't thank you enough for sharing this solution. It worked!! Now I can teach my class like I need to. You saved me. Thank you, thank you! You're amazing. 🙂 

 

AJ in New Mexico, USA