Showing results for 
Search instead for 
Did you mean: 

[Zoom by browser] Microphone detected in test meeting but mute on normal meetings



I'm trying to configure Zoom on a Raspberry Pi 400 with its stock OS, Raspberry Pi OS.

Chromium is the default browser, which is the one I'm testing (I've also installed the client, but that's for another post)

I bought a USB webcam with microphone. The lsusb command shows it simply as  "1b3f:2247 Generalplus Technology Inc.", while the system calls it GENERAL WEBCAM. Despite its very generic nature, the system recognises it, I can record through different programs, and Chromium recognises it as well.

So, I tried to start a meeting via browser, Zoom asks permission to use my webcam for video capture. So far so good. The problem starts as it never asked permission for the use the microphone. No option to activate it (unclickable button). I tried to force it giving Zoom the permission to use it in Chromium's settings: now Zoom sees it, but it doesn't record any sound in normal meetings, but it seems to work on test meetings. How come (unlike in meetings the mic icon shows audio levels raising as I speak)?
Has anyone else had similar issues and solved them?



Community Champion | Zoom Employee
Community Champion | Zoom Employee



Sorry to take so long to respond.  This is a weird issue, and not knowing the make and model of the camera, I can't see if there are any reported issues specifically around that.  If you are still having the problem, I have seen a similar problem, and the work-around was to wait to plug in the camera until after you boot the machine.  I don't know if that will resolve your issue (and is by no means a fix), but it might be worth trying.