Showing results for 
Search instead for 
Did you mean: 

Video screen is black


I have a problem with my video. When I'm in a zoom metting, my camera is on (a little light turns on beside it to tell me it's on), but my screen is just black, even when the video is activated. I tried to check in the confidentiality paremeters of zoom on my laptop (HP, windows 11), and it says that zoom can use my camera. I checked in the zoom parameters to see if it really takes the camera of my laptop as the output for the video, and it does. I even checked the applications that can use my camera in Kaspersy, and zoom can. I don't know what to do. And my camera is not brocken because I can use it in other applications and it works perfectly. It's just zoom that seems to just display a black screen, for some reason.

Here is a screen of the parameters in zoom, where it shows my video:

screen Zoom.png











Do someone has any idea of what I could do?




I am experiencing the EXACT same issue all of a sudden!  I have tried ALL of the suggested solutions to no avail.  I need this resolved ASAP!!!


I discovered my issue.  My laptop has a privacy shutter!!  OMG!!!  I never knew it!!  So Zoom had nothing to do with my issue!  Just thought I'd share!!!

I have the zoom issue and was wondering how you have resolved it ? What do you mean with Privacy Shutter? 

Community Champion | Customer
Community Champion | Customer

Many laptops have a physical privacy shutter.




I'm interested for further resolutions also. The video/camera works fine for the actual meeting however the recording result is a black screen and audio only (inside the video) what's going on ? This has happened twice consecutively now in meetings. However the strong thing is the I tested a 3 minute video before the first meeting and it recorded the video and audio just fine. Has anyone a solution ?

i had something happen today.  there were three people on my  call and all  of a sudden i could still hear them, but their screens were black.  Does anyone know how to resolve that?