Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

The microphone volume is muted automatically

anugroho
Observer

Hi, I am using Jabra Elite Active 75 and Macbook Pro 13 for my Zoom meetings but the microphone output level keeps automatically muted whenever I speak. I must open the Audio setting on my computer and ready to slide the volume bar up whenever I speak.

 

There is no problem at all when using the earphone for Zoom meetings on my phone. 

 

Any ideas? 

2 REPLIES 2

Iris
Community Champion

Hello , Can you please make sure you did not set mute my mic as default setting on your zoom client on mac. Hope it helps you

Iris_0-1643272080300.png

 

rsong
Observer

Here is the solution: https://richardbloomfield.blog/2021/12/my-ear-buds-keep-auto-muting-themselves/

 

In short, it is a problem when you set "Automatically adjust microphone volume’". Disable the option and it should work.