Showing results for 
Search instead for 
Did you mean: 

The meeting does not support dial in or call me to join. You cannot connect to the audio.


I am tired of this.


I was using zoom for 2 years, and everything was perfect. But now every single time I try to create a meeting, no one, including me, can connect to the meeting's audio.


When you join the meeting, message pops up that says, "The meeting does not support dial in or call me to join. You cannot connect to the audio."


I saw similar problems for other users, but still have not found any working solution.




Replying because I FINALLY figured this out, and hopefully it will help someone else.

Before you join the room, hit the arrow and click PMI setting

Screen Shot 2023-07-16 at 21.11.59.png


and then, under the Audio section, make sure that "computer audio" is selected, it should have the blue ring next to computer audio as you see below. 


Screen Shot 2023-07-16 at 21.12.16.png



once selected, hit save, and then join the meeting. You may have to do this every time unfortunately, sometimes the setting will save permanently, but sometimes it won't. Hopefully zoom will fix this one day! 

Thank you, thank you! I have been trying to fix the problem all morning. I think your answer may have fixed it.


Did not work for me.


Thanks a lot. It helped but I have selected Computer and telephone audio.

Same for me. I followed all her instructions and I changed my setting from "computer" to "telephone and computer." I tested it and I think her answer fixed my problem. Grateful!


I checked my PMI setting as others have suggested and computer audio was not highlighted so I made sure to do that. It still did not work. For me, it ended up being a problem on the side of the person who scheduled the meeting. When they scheduled the meeting, under "Audio" they clicked "Computer Audio," since everyone joins on their computer. When they changed it to "Telephone and Computer Audio," those people who had been getting the "this meeting does not support dial in..." error message were now able to join the meeting with audio and mic working. Not sure if it was a mac issue or a Zoom issue or an internet issue, but all I know is now it works! I also went into Mac settings under Privacy and Security to make sure Zoom had permission to access my camera and mic (it did). Good luck!