Showing results for 
Search instead for 
Did you mean: 

Text/Chat text cursor entry jumps away


When chatting or using the text editor on any function such as renaming, the text cursor jumps away from the text line when a person enters, a hand is raised or any other input to the system. This creates problems in communicating with cohosts and other important text entries. This issue was created after updating several updates ago. This was not always a problem, but it is a serious issue in running a meeting.



Sign in to the Zoom web portal.
In the navigation menu, click Settings.
Click the Meeting tab.
Under In Meeting (Basic), click the Meeting chat toggle to enable or disable it. 
If a verification dialog appears, click Enable or Disable to verify the change.





Hi there,


I am having this same problem, but I am a little unclear on the suggested fix.  What should the end state look like?  I am assuming it should be "enable", but that was already the set-up. Could you clarify? 


@PNAWT  - did you have a chance to try this yet, and if so, did it work for you?  Thanks!


Hi all,


I have this question posted to a few different forums and threads, a user on Reddit provided the following to me today.  I tried it and it completely solved the problem for me; hope it does the same for the rest of you.  Best of luck all!


Here is an old version of Zoom to roll back to: They did suggest I run the "Zoom Clean" process which fully uninstalls zoom. Here is the link to that.

Community Champion | Customer
Community Champion | Customer



if this issue is specific to a version and not some other reason you would be doing yourself and all Zoom users a service by reporting the issue in a Zoom support ticket so that it can be identified and fixed by Zoom developers.

 I suggest you submit a ticket with Zoom support (