Showing results for 
Search instead for 
Did you mean: 

Zoom's UI unresponsive after pressing "Start Video" if I am the only person in a meeting


This has been a problem for me for over a year.

I use a Windows 10 PC, Zoom version 5.9.7 (3931).


If I am the ONLY person in a meeting (it could be my meeting or another meeting I joined) and I press "Start Video," Zoom's user interface begins to act extremely unresponsive/laggy for seconds at a time. The video feed from my camera will present normally, though (movements are always smooth and not lagging.)


To press the mute, stop video, view chat, or any other UI buttons, I have to hover the cursor over a button for ~5 seconds until the button's hover effect finally shows, and then it immediately hangs again for ~5 seconds or so. Clicking anything will not generate a response until 5 seconds or sometimes more. Even trying to move the Zoom app window around my 1st monitor (in a dual monitor setup) isn't responsive. I will click and drag the Zoom app window to a new position, and it will hang until a couple seconds have passed, then the window will jump to the new position.


Moments when Zoom's UI is responsive:

When I stop my video, Zoom acts normal again. Or, if my video is on in a meeting by myself, Zoom's UI is laggy and unresponsive UNTIL the moment someone else joins the meeting—when someone else is in a meeting with me, Zoom's UI responds normally if my video is on or off.


An odd instance when Zoom's UI will act normal, even when my video is set to ON, is if I were to drag the Zoom App window from my 1st monitor (Dell UP2516D) ONTO my 2nd monitor (Dell U2515HX). When the window jumps into the 2nd monitor (after the seconds of lagging,) suddenly the UI is responsive—I can click the buttons within Zoom's UI with immediate response and I can drag the Zoom window freely around my 2nd monitor with the placement taking affect in real-time.


Uninstalling and reinstalling Zoom does not help. I have updated windows over the months and nothing has changed. 

Other applications that require use of my camera video do not have problems of being laggy or unresponsive.


Computer specs:

Zoom version 5.9.7 (3931)

Windows 10 version 21H2

Motherboard: Asus ROG Strix X470-F Gaming

CPU: AMD Ryzen 7 3700X

RAM: 32GB DDR4 3600MHz

GPU: NVidia GeForce RTX 3080

Camera: Nikon D5100 linked using Elgato's Cam Link 4K

Monitor 1: Dell UP2516D

Monitor 2: Dell U2515HX



I had a similar issue to the above. I seemed to have solved it by changing the 'Video Rendering Method' from Auto to Direct3D11. This option can be found in Settings->Video->Advanced. You will need to restart Zoom.

View solution in original post



I have had the same issue for months now.  Worked great and then BAM...laggy and unresponsive.  I have updated, uninstalled, re-installed and it will not go away.



I've been experiencing the same thing. As with the OP, I have a very powerful, high-end system. This happened with my previous laptop as well, which wasn't quite as powerful, but still above average.


As with the OP, this only happens when I launch a meeting. I'm more or less unable to interact with Zoom until other people have joined the meeting. Given that this is happening on high-end systems, it seems like a software and/or configuration issue, rather than a network/bandwidth issue.


Current system specs:


Zoom version 5.12.2 (9281)

Windows 11 Pro  version 22H2

System: MSI Creator Z16P B12UHST-039 16" QHD

CPU: Intel i9-12900H

RAM: 64GB DDR5 4800MHz

GPU: NVidia GeForce RTX 3080 Ti Laptop

Camera: Sony  linked using Elgato's Cam Link 4K

Monitor 1: Built-in Laptop QHD display

Monitor 2: BenQ PD3220U, 32" 4k display



I had a similar issue to the above. I seemed to have solved it by changing the 'Video Rendering Method' from Auto to Direct3D11. This option can be found in Settings->Video->Advanced. You will need to restart Zoom.

Thank you! This fixed it!

This seems to resolve and is very helpful.

-My issue is I have classrooms where multiple users sign in/out PC/client all day.

-The video render setting is not sticky...if a user logs out of PC and logs back in as another user, the video render method reverts to "Auto"

Maybe there is a setting in the Zoom admin panel that allows you to permanently set it in there? Not sure.

Our solution was to force the video render method at the local machine level using a registry key. 

That makes sense. Glad you got it sorted out. Thanks for sharing, I'm sure other people who land on this page will appreciate it.

I can confirm that this fixed it for me! Thank you so much.

dude... thank you so much! 


You have literally saved my business!


Fixed it for me also. Similar to others, I'm using a Camlink.