cancel
Showing results for 
Search instead for 
Did you mean: 

Speaker volume only too low on Zoom

d5
Listener


Hardware is Dell Optiplex 990 desktop with  i5-2400 3.10GHz 8GB Ram 500G HDD Windows 10 64-bit
speakers are small  external with standard   3.5 mm wired connection connected to audio out port. Realtek High Definition Audio drivers.

 Zoom meetings are the only application where the volume is extremely low. Zoom volume setting and windows 10 volume setting  are up at maximum and I can barely hear.  For all other applications,  playing videos, etc. the volume from the speakers is extremely loud. There must be a Zoom setting or option that I am missing.  Please advise, thank you!

 

16 REPLIES 16

vescamilla
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello d5,

 

When you go to your Audio Settings for the Zoom client and you click Test Speaker, is this at normal volume or is it also really low? Also, please verify the correct speaker is selected in the drop down. Please advise -- thank you!

Hi, Thank you for your reply. I tested the speaker in the Zoom client and I made sure the speaker volume was at the maximum and again that the speaker volume setting in Windows 10 was also at the maximum. The speaker shown in the speaker selection drop down is "high definition audio device" which is the default for the audio out connection for the desktop -- there are no other options and the speakers are super loud for all other applications, playing videos, news videos, YouTube etc.

Thank you,  Don

7/29/21 

Hello vescamilla,


On 7/28 I received the following gmail:

Zoom Community <no-reply@community-mail.zoom.com>
Wed, Jul 28, 3:05 PM (17 hours ago)
Hi d5,
driggerspei369 (Observer) posted a new reply in Meetings on 2021-07-28 01:05 PM 

 

I can't find the new reply, don't know if it was deleted or?
Still hoping someone has an answer for this.
Thanks, Don

 

Update 7/29 9:30AM:
Also something is not quite working right.
This just now appeared in my thread:

 

driggerspei369
Observer
‎2021-07-28 01:05 PM - edited ‎2021-07-28 01:05 PM
Hi, thank you for you answer. I tested the speaker in the Zoom client and made sure the speaker volume was at maximum and again the speaker volume setting in Windows 10 was also at maximum.

 

This is part of my reply that I sent to you and it appeared in the thread as being sent by driggerspei369. No big deal, just thought I would let you guys know.

VA
Zoom Moderator
Zoom Moderator

Welcome to the Community and thank you for letting us know about this, @d5. The response from @driggerspei369 contained a copy/paste of your original response so I can definitely understand how that caused some confusion! I've moved that comment offline so that we can handle it privately.

Regarding your ongoing low audio - thank you for already testing the speakers in the Zoom client itself. I'm wondering if there is possibly a third party soundboard controlling Zoom volume on your computer? On Windows, on the right bottom corner of the taskbar, please try right clicking the speaker icon and clicking on “Open Volume Mixer”. Once there, find “Zoom Meetings” and adjust the volume and see if this helps.


Virginia (she/her/hers)
Zoom Community Team

Hi - Equalizer APO solved the low audio issue for me.  Find it at sourceforge or equalizerapo [dot] com.

This didn't work for me. My speakers work well on all apps except zoom. I can hear spotify and computer sounds just fine. Zoom is the only app with sound issues and I can't figure out why. I tried the Volume mixer and tried multiple output device options.

Hi Virginia! I actually just looked at Volume mixer zoom meetings is twice. Could that be the problem? 

Spotify was there too. Wonder if that was the issue also. I just closed Spotify.  I use zoom to record podcasts so that’s why I’m trying to get this right. Thank you. 

Try increasing the sound levels by going into settings>>sound>>device properties>>Additional device properties. then under advanced, select the last option and click apply

Hiya! I’m going try the fixes below but recently I too have started having this same issue. On my end the guest on zoom sounds clear and a good volume. But when I talked they said I sounded very low. I tested the sound and everything prior. But maybe I have an app open on my computer that’s affecting my volume. Any ideas? Thank you so much. 

tharko
Listener

I found out that having another app using the audio made Zoom audio lower its volume.  In my case it was a Google Meet browser tab. Close it and voila!

How did you figure out that Meet was using your audio?

cregis
Listener

Hi have a Dell laptop (Latitude 7410) and was having the same issue.  What worked for me was by un-checking the "enable audio enhancements" in my computer's sound settings.  For a step by step:

Try going to Sound Settings (right click the speaker icon in the bottom right on the toolbar).

In Sound Settings, click "Device properties"

Click "Additional device properties"

Click on "Advanced" tab

Un-check "Enable audio enhancements"
Select "Apply"

Note - if you have Zoom open, the audio will stop when you do this.  Just close and re-launch Zoom and hopefully the speakers will come through much more loudly!  Good luck!  I know how frustrating this is!

 

Aww thank you so much for responding. I have a surface pro. But I did find what you suggested and un checked it. Praying that works. You are right so frustrating cuz I’ve not had this problem b4. Keep ya posted. 

Thank you so so much!! It worked. 

worked for me too! thanks!