What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Security

pastorstembridg
Listener

I am unable to change the setting as the account owner to bypass the waiting room and just use a passcode. Please advise. 

"Require that all meetings are secured with one security option"

 
7 ACCEPTED SOLUTIONS

jeremyjustin
Community Champion

Hi @pastorstembridg thank you for your post here on the Zoom Community! I did some checking on this setting and found that 

 

  • This setting is required to be enabled for these accounts: single licensed user, Pro accounts with 2 or more licenses, and Business accounts with 10-100 licenses.
  • The following accounts can enabled or disabled this setting: Enterprise, API, Business (with more than 100 licenses), and Education.

I was able to find this information from a different support article here https://support.zoom.us/hc/en-us/articles/360034675592

 

I've requested that we add this information to the support article talking about this setting specifically: https://support.zoom.us/hc/en-us/articles/360059665892-Requiring-meetings-to-have-one-security-optio...

 

Basically, all Zoom accounts meeting the above criteria will have this setting enabled and locked. Essentially this means that every meeting will be required to have some type of security protection. This article talks about the logic: https://support.zoom.us/hc/en-us/articles/360059665892-Requiring-meetings-to-have-one-security-optio...

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you! 

 

View solution in original post

Thank you for your reply. I am a single license pro user. I can understand the security requirement, but I am just trying to make it where they must use the passcode to attend. Currently it forces them to the waiting room and if I am unable to join the meeting cannot start. 

View solution in original post

Hi @pastorstembridg gotcha! Ok no problem, the good news is this option being enabled (Require that all meetings are secured...)" will let you disable waiting room as long as you have the option to enable a passcode for meetings enabled.  You don't need them both enabled, but you do at least need passcodes required. 

 

In the Zoom portal under your Account Management, Account Settings, I would disable the Waiting Room setting. You can even disable and click the little lock icon to turn this off for all meetings

jeremyjustin_0-1643060395577.jpeg

Then scroll down just a little and enable the "Meeting Passcode" setting. You can also lock this setting so that every meeting scheduled will have a passcode by default. You can also apply this setting to meetings you've already scheduled by checking the little box:

jeremyjustin_1-1643060455656.jpeg

Now, all your meetings will NOT have waiting room enabled, but they will all have a passcode.  If you scroll down in that section there are a few other settings you may want to tweak like requiring a passcode for people who connect via phone, but you may not have any users dialing in. 

 

One other setting to check and decide upon is the Join Before Host setting. If you want people to be able to join your meetings before you and start talking with each other, enable this setting. Basically this will let people have the meeting even if you are not there. If this is something you desire, you can enable and lock if you wish, and if you want to specify how many minutes people can join before the meeting start time that is not a bad idea either. Otherwise they could join the meeting at any time before it starts:

jeremyjustin_2-1643060692429.jpeg

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

View solution in original post

GreggG_aka_4G
Community Champion

Hello Pastorstembridg - if you could please verify the following under account settings > Security > Waiting room. As you can see in my example, it is turned on at the Account level. You can also create a specific user group for folks to have this option disabled. For more information on setting up Waiting rooms, please visit: https://support.zoom.us/hc/en-us/articles/115000332726-Waiting-Room.

 

Here is an example of the admin page I referred to. 

GreggG_aka_4G_0-1643061084001.png

 

 

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit too.

Gregg Glowinski

View solution in original post

Ok thank you @pastorstembridg so if you disable a setting at the Account Level (Under Account Settings) you are creating the defaults for users, but you are not asking Zoom to make it mandatory. If you lock this setting you are making it mandatory for all users, even if the only user in this tenant is you 🙂

 

When you sign into Zoom you also have your personal section and a "Settings" tab where you can update your personal settings

jeremyjustin_0-1643062162574.png

If you lock settings at the account level, you cannot edit those configurations in your Personal Settings section. But if you don't lock at the account level you could end up with a different setting in your Personal Settings Section. Does that make sense? Double checking the waiting room setting being off in both the Account Settings and your personal settings section would be a good way to double check. 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

View solution in original post

This is my admin page. I have disabled the item. but it still requires the waiting room.

Screen Shot 2022-01-24 at 5.09.49 PM.png

View solution in original post

Great!!! No worries @pastorstembridg thanks for working through it with us 🙂 

View solution in original post

9 REPLIES 9

jeremyjustin
Community Champion

Hi @pastorstembridg thank you for your post here on the Zoom Community! I did some checking on this setting and found that 

 

  • This setting is required to be enabled for these accounts: single licensed user, Pro accounts with 2 or more licenses, and Business accounts with 10-100 licenses.
  • The following accounts can enabled or disabled this setting: Enterprise, API, Business (with more than 100 licenses), and Education.

I was able to find this information from a different support article here https://support.zoom.us/hc/en-us/articles/360034675592

 

I've requested that we add this information to the support article talking about this setting specifically: https://support.zoom.us/hc/en-us/articles/360059665892-Requiring-meetings-to-have-one-security-optio...

 

Basically, all Zoom accounts meeting the above criteria will have this setting enabled and locked. Essentially this means that every meeting will be required to have some type of security protection. This article talks about the logic: https://support.zoom.us/hc/en-us/articles/360059665892-Requiring-meetings-to-have-one-security-optio...

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you! 

 

Thank you for your reply. I am a single license pro user. I can understand the security requirement, but I am just trying to make it where they must use the passcode to attend. Currently it forces them to the waiting room and if I am unable to join the meeting cannot start. 

Hi @pastorstembridg gotcha! Ok no problem, the good news is this option being enabled (Require that all meetings are secured...)" will let you disable waiting room as long as you have the option to enable a passcode for meetings enabled.  You don't need them both enabled, but you do at least need passcodes required. 

 

In the Zoom portal under your Account Management, Account Settings, I would disable the Waiting Room setting. You can even disable and click the little lock icon to turn this off for all meetings

jeremyjustin_0-1643060395577.jpeg

Then scroll down just a little and enable the "Meeting Passcode" setting. You can also lock this setting so that every meeting scheduled will have a passcode by default. You can also apply this setting to meetings you've already scheduled by checking the little box:

jeremyjustin_1-1643060455656.jpeg

Now, all your meetings will NOT have waiting room enabled, but they will all have a passcode.  If you scroll down in that section there are a few other settings you may want to tweak like requiring a passcode for people who connect via phone, but you may not have any users dialing in. 

 

One other setting to check and decide upon is the Join Before Host setting. If you want people to be able to join your meetings before you and start talking with each other, enable this setting. Basically this will let people have the meeting even if you are not there. If this is something you desire, you can enable and lock if you wish, and if you want to specify how many minutes people can join before the meeting start time that is not a bad idea either. Otherwise they could join the meeting at any time before it starts:

jeremyjustin_2-1643060692429.jpeg

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

 
Apologies, but that is the setting I currently have, minus the "lock" next to the control turned off.

Ok thank you @pastorstembridg so if you disable a setting at the Account Level (Under Account Settings) you are creating the defaults for users, but you are not asking Zoom to make it mandatory. If you lock this setting you are making it mandatory for all users, even if the only user in this tenant is you 🙂

 

When you sign into Zoom you also have your personal section and a "Settings" tab where you can update your personal settings

jeremyjustin_0-1643062162574.png

If you lock settings at the account level, you cannot edit those configurations in your Personal Settings section. But if you don't lock at the account level you could end up with a different setting in your Personal Settings Section. Does that make sense? Double checking the waiting room setting being off in both the Account Settings and your personal settings section would be a good way to double check. 

 

If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

GreggG_aka_4G
Community Champion

Hello Pastorstembridg - if you could please verify the following under account settings > Security > Waiting room. As you can see in my example, it is turned on at the Account level. You can also create a specific user group for folks to have this option disabled. For more information on setting up Waiting rooms, please visit: https://support.zoom.us/hc/en-us/articles/115000332726-Waiting-Room.

 

Here is an example of the admin page I referred to. 

GreggG_aka_4G_0-1643061084001.png

 

 

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit too.

Gregg Glowinski

This is my admin page. I have disabled the item. but it still requires the waiting room.

Screen Shot 2022-01-24 at 5.09.49 PM.png

pastorstembridg
Listener

As I bang my head and slap myself, I am grateful for your guidance. I was in the personal  section and not account section. You have all successfully assisted a Zoom novice. 

Great!!! No worries @pastorstembridg thanks for working through it with us 🙂