Showing results for 
Search instead for 
Did you mean: 

Removing black bars on top and bottom of a 2 person recorded meeting




Does anyone know how I can record without having black bars showing on the top and bottom of a two person recorded meeting? I am doing a series of recorded interviews and I am obviously doing something wrong regarding the layout but I can't see how to fix it.


Can anyone tell me what I need to do?




Zoom Moderator
Zoom Moderator

Hey @alc1, can you share a screenshot as to what 'black bars' you're seeing? I'd ensure you're up-to-date running the latest version of Zoom.  Also, For the troubleshooting for the black boxes, you may follow these:

  1. under video settings > enable “use hardware acceleration for receiving video”.
  2. under screen share > turn off “Optimize Screen Sharing for Video Clip”.

Create a test meeting with recording to see if that helps?


If not, can you let me know if you're recording locally or to the cloud? If locally recording, thats going to be the current video layout that you will see when recording locally to your computer.


You can record to the cloud, which would then allow you to change to the video layout you would like. You can checkout the recording options and layouts 👉


Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

This doesn't solve the problem, and as you can see from the other replies, it's fairly common. I need to use recordings of two people for interviews to post on youtube and the black bars across the top and bottom really hurt the video quality. 


I'll jump into this with the same question and a screenshot. The image is from the VEED video editing service. Black bars appear in the Zoom recording whenever a Zoom video shifts into Gallery viewing while recording. Speaker view appears fine. Would love to get this solved! (Either in Zoom, or with suggested editing platform.)

Did you find resolution for this? It's awful and people are complaining. It's my screenshare controls blocking their view of my slides. 

Did you ever figure out the answer to this? I'm having the same problem. 


 It's maybe not a full fix, BUT, I found that if I hit the three dots on the floating bar, mid way down you can shut it off. Like hide bar or something similar. You just have to do it every single time.

Thank you for helping me. I just looked at the screen and I do'nt see a floating bar. Where do I see that? Thanks. 

My black bar was caused by the screen share management tools. So by removing it during screen share it no longer is messing up my recording!