Showing results for 
Search instead for 
Did you mean: 

My setting about breakout rooms is disabled.

Hi, I can always be able to host a meeting, and conduct breakout rooms. However, I just find out that my setting "Allow host to split meeting participants into separate, smaller rooms" is disabled. I am puzzled about the usage of the setting. If it is disabled, how come I can conduct breakout rooms without a problem? Your guidance is much appreciated. JD


In the navigation menu, click Settings. Click the Meeting tab. Under In Meeting (Advanced), click the Breakout room toggle to enable it. If a verification dialog appears, click Enable to verify the change.


If the "Allow host to split meeting participants into separate, smaller rooms" setting is disabled, you should not be able to conduct breakout rooms in your Zoom meetings. This setting controls whether the host is able to manually assign participants to breakout rooms or whether Zoom automatically assigns participants to rooms.

If the setting is disabled, Zoom will automatically assign participants to breakout rooms based on the number of rooms you have created and the number of participants in the meeting. The host will not be able to manually move participants between rooms or adjust the number of rooms.

It is possible that the setting was enabled in the past and then disabled, but your previous breakout room settings were retained. You should check your meeting settings to confirm whether the setting is enabled or disabled, and test your breakout rooms to confirm whether they are functioning as expected.

I am using a paid, private account (neither free nor corporation).  I have been conducting weekly 2-3 meetings for 3 years.  I just found that the mentioned setting is disabled.  And, I am still able to conduct breakrooms. 

I agree that there might be some other settings taking effect.  However, that will mean that those settings conflict with the my mentioned setting.  It is still weird to me.  

Since I have no idea about what the mentioned setting is doing, I would just keep it disabled.  I am afraid the setting has an unknown meaning to me, and therefore keeping my hands off from that setting is a better option.