cancel
Showing results for 
Search instead for 
Did you mean: 

Microsoft teams inserting a teams link into Zoom meeting invites in outlook?

ArthurB
Listener

Has anyone else seen this yet? It just started for us.

 

When scheduling a meeting from the outlook addin for zoom OR from zoom itself, at the point that the outlook 'schedule meeting' window opens you can see that MS teams has already inserted a meeting link.


This has already caused problems where clients have joined the teams meeting instead of the clicking the zoom link.


For now ive removed the teams add-in from outlook add-ins and its solved the problem.

 

 

6 REPLIES 6

ArthurB
Listener

I forgot to add a screen snip of the issue.

MicahHoffman
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi Arthur! 

 

Yikes! I can definitely see why that might not be desired. Not everyone uses that specific tool for meetings 😉

 

Here's what I found: https://docs.microsoft.com/en-us/answers/questions/703602/how-can-i-disable-teams-meeting-being-auto... 

 

 

196675-image.png

 

Let us know if that resolves it for you by accepting this as a Solution!

 

Thanks,

Micah

 

 

Hi Micah,

Could I ask why the Outlook invite has both Zoom access and MS Teams access information please? Do they both go to the same meeting? 

Thank you.

Aquarius_HF

This did NOT solve the issue. Does anyone have another idea?

 

Maykl
Listener

Happened to me too. Very confusing

 

Frank_TB
Community Champion | Customer
Community Champion | Customer

Hello,

 

I fixed it the following way for myself, but this may depend on how your Microsoft admin has set things up.

 

  • Open your internet browser and enter Office.com in the URL, then login, if necessary.
  • Select the Outlook app from the menu on left
  • Select Settings (cog wheel)
  • Select View all Outlook settings (at the bottom)
  • Select Calendar, then Events and invitations
  • Uncheck Add online meeting to all meetings
  • Select Save

 

Screenshot 2024-05-09 at 15.14.58.png

 

Regards

If my reply helped, don't forget to click the accept as solution button!