Showing results for 
Search instead for 
Did you mean: 

How to stop Active speaker in a recording between two people


I am new to using Zoom and hope someone can help

I have a regular "one to one" meeting with my Guitar tutor and have started to use Zoom, whereby we are talking and playing , A big part of this is the technical guitar playing demonstrations by my Tutor ..

In my view during the meeting my Tutor is in the large screen view and I am shown in a smaller panel . This is perfect for me.

But when I record the meeting and view the completed recording it constantly switches between my Tutor and me in the large view depending it seems on who is talking or playing.  , I think this is something to do with Active speaker settings ? I'm not certain though.

I really want to stop a recording from doing this , as I want the recording to be the same as the actual live meeting view without the constant switching., Can anyone advise how I can achieve that please (will need some practical settings .. ) thank you kindly.