What's New at Zoom? Join our upcoming webinar to get a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Desktop App logs me out; has been happening since I activated Zoom plug in for google cal on iOS

AS415
Listener

Hi there...

 

I had no issue with Zoom keeping me signed in (recognizing me as host, etc) until I installed the Zoom plug-in on my Google Calendar app on iOS. As a result, often, when I join meetings my profile photo doesn't appear in 'camera off' mode.

 

Now I have to sign in every morning, and frequently have to 'sign in as host' when I click through on a calendar invite to my own meeting.

 

Is there a fix for this?

3 REPLIES 3

NRidge
Community Champion

Hello AS415!

 

Firstly, apologies for the late reply, and we appreciate you choosing Zoom!

 

{EDIT: Sorry, this could have been on point for Outlook, not Google -- please skip to next reply} 

From the Outlook Plugin article on our support site:

"Note: For a better experience, Zoom recommends using the Zoom for Outlook add-in (web and desktop) , particularly if your organization has computers running macOS. Microsoft will be blocking injection-based plugins from running in Outlook for macOS , and only allowing add-ins available through the Microsoft store. Initially planned for June 2020, this timeline has been postponed until late 2021, to be determined by Microsoft. We recommend migrating your organization to the add-in instead of using the desktop plugin. "

 

 

A little note before digging in: Both Apple and Microsoft have been moving away from supporting the Plug-in, which is an injection-based app that installs on the local computer.  It has not been fully removed yet from support but announcements to this intent have been published for the past few years now.  There is an app version called and "add-in" that has been taking its place for Microsoft O365 that is considered to be the current and future standard.  As such, it may be wise to do the following:

1) Uninstall the Zoom for Outlook plugin

2) Ensure your Outlook client is up to date with latest version

3) In your Outlook Calendar, navigate to add-ins and add the Zoom add-in

4) Ensure your Zoom client is latest version

5) Restart both Outlook and Zoom after updates and then open them and make sure both are running at the same time.

6) Verify you have the new Zoom add-in controls in your Outlook calendar and test that it is working properly (and hopefully your issue is resolved).

7) If you have scheduled Zoom meetings with the plug-in, you may need to re-book them via the Add-in to ensure you have the controls over meeting changes that you desire.

 

A few articles that could help with the steps above: 

https://support.zoom.us/hc/en-us/articles/115005223126-Installing-the-Zoom-for-Outlook-add-in  

https://support.zoom.us/hc/en-us/articles/200881399-Microsoft-Outlook-plugin-desktop-  

 

Final note, if you do choose to keep using the Plug-in please note that support from Apple/Microsoft may be removed in the near future and the add-in is expected to become the remaining option so its probably best to be ahead of the curve by doing this soon.

 

If this article helps you to fix the issue and provides the desired experience, please mark this reply as a solution, or let us know if you have additional questions.

 

Once again, thank you for Zooming, and our apologies for the late reply

Delivering Happiness!

Joaz2080
Community Champion

Hello @AS415 - Sorry to hear about your ordeal. Just checking to see if you were able to review @NRidge response or still experiencing any issues?

NRidge
Community Champion

AS415,

 

As soon as I hit reply I realized that you asked about Google and not Outlook.  (Imagine my embarrassment -- however if anyone else finds this thread, it might be a good recommendation for Outlook in general).

 

"Zoom plug-in on my Google Calendar app on iOS"

 

Let me start again by verifying/asking: Are you working from a Mac computer product (MacOS) or an apple Mobile device (iOS)?

 

Assuming it is iOS/Mobile, this article has a section for iOS that should apply 

1) First I would make sure your Zoom iOS app is on latest version (update via Apple Store)

2) Next, I'd want to ensure that all steps were followed in setting up the Google Calendar Integration as posted in our support article: https://support.zoom.us/hc/en-us/articles/360020187492-Zoom-for-GSuite-add-on  

3) For the Zoom app sign in -- is this a personal account or a work account and are you signing in directly to Zoom (Zoom stored username and password) or via an SSO provider (or others like Google, Facebook, etc)?

 

From the article in step 2 above: 

How to install the GSuite add-on

Install the GSuite add-on for all users (Google Admin)

If you manage your organization's Google account and have access to the Google Admin console , follow these resources from Google to install Zoom for GSuite for your users:

  • Installing a G Suite marketplace app for all users
  • Adding a G Suite Marketplace app to the allowed list for users to install

Install the GSuite add-on for your own use

If you have a personal Google account, you can install the add-on for your own use.

  1. Sign in to your Google account.
  2. Navigate to the G Suite Marketplace, and search for Zoom.
  3. Click on the Zoom for GSuite add-on.
  4. Click Install then Continue.
  5. Review the terms of service and click Accept.

 

Once installed as above, from iOS:

How to sign in to Zoom

Before using the add-on, you have to sign in to your Zoom account through the add-on.

  1. Sign in to the Google Calendar app.
  2. Tap the plus icon then Event.
  3. Tap Add video conferencing and select Zoom Meeting.
  4. Tap SIGN IN and follow the on-screen instructions.

 

If all the above has been followed, are you using the Google Calendar App to access the calendar, or are you logging in via a web browser? I'd think the app should maintain your Zoom login credentials while a browser may not.

 

Apologies for the incorrect reply, hopefully this one is on task.

 

Please let us know if reinstalling Zoom and walking through GSuite Calendar add-in helps, and if so, please feel free to mark this as a solution.

 

Thanks for Zooming!

Delivering Happiness!