Showing results for 
Search instead for 
Did you mean: 

Audio blocking sound of violin since last update


I've been using Zoom a bit for teaching violin for a couple of years now and apart from the occasional bobble all has worked fine. When teaching this afternoon suddenly the sound of my violin is not getting through to the student - my speaking and singing voice do, however.  When I play I see the Mic signal going up and down, but nothing comes through at the other end. Everything worked fine with exactly the same settings last week (on both ends), so apart from whatever changes the last update brought I'm not sure what is the problem or what I can do to correct it. I have things set to Auto noise suppression (but tried the other settings as well), high fidelity music mode and stereo audio. The same settings worked perfectly last week. 24" iMac, OS 12.3.1


Any thoughts? Something due to the update perhaps? Thanks!




Participant | Zoom Employee
Participant | Zoom Employee

Hi @Bruce_Rutter 

You could try a clean removal/uninstall the Zoom application and then reinstall it again. This ensures that any corrupted files/config on the Application are completely removed before reinstalling.

If you have a Mac - try uninstalling Zoom by using their uninstall file instead of putting the Application in the trash.
You can do this by going to Applications -> right clicking on -> Show package contents -> open Contents -> open Frameworks -> use the ZoomUninstaller file.

After this, try to reinstall Zoom again.

Please like any post that helped you; please mark solutions so others can find them!

Proposed solution doesn’t work. Now What?


Yes, I've tried that too. Doesn't work. i have three different computers, Mac, and Windows 10. Same problem. See my post a week ago. Not only blocking violin, but organ, piano and singing. you can speak in the mic and it streams fine. the second you start singing in the same mic it blocks everything. I've tried every workaround suggested on this forums snd everything i could come up with. Nothing works. I've talked to several people that are having the same problem. They have to fix this fast