Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

Allow participants to unmute themselves

lbsnmw54
Listener

In the past, all meeting participants came in muted, but could unmute themselves.  That's what we would like to have happen.

In the past week, participants are coming in unmuted.   I changed the admin setting (don't know why it was suddenly unselected - I didn't do it),  but the setting now says,  

"Automatically mute all participants when they join the meeting. The host controls whether participants can unmute themselves"
How do I - at the admin level - allow participants to unmute themselves?
 
9 REPLIES 9

MicahHoffman
Community Champion

Hello,

 

This setting (Automatically mute all participants when they join the meeting) will disable all participants’ audio when they first join the meeting, i.e. they will be able to unmute themselves after joining.

 

Afterwards, the host or co-host can mute all participants that are already in the meeting, as well as new participants joining the meeting. 

  1. Click Participants 
     
     located in the meeting controls.
  2. Click Mute All to mute all current and new participants.
     

     

  3. (Optional) Check Allow participants to unmute themselves if you would like participants to be able to unmute at any time during the meeting.
     

Let me know if that answers your question, and click accept this as a solution if this resolves it!

 

Thanks,

Micah

Prior to 2 weeks ago. This post was correct. Now, it doesn't matter what the status of the "Allow Participants to unmute" button. Participants are able to unmute themselves at all times regardless. 

Please address this issue.

Hello,

This behavior has not changed. You may need to troubleshoot this, can you check for app updates and make sure that you are meeting these feature pre-requisites: 

-Host permission in the meeting, or co-host permission (set by the host)
-Using pre-approved consent to be unmuted:
-Zoom desktop client for Windows, macOS, or Linux, version 5.2.1 or higher

-Zoom mobile app for Android or iOS, version 5.2.1 or higher

https://support.zoom.us/hc/en-us/articles/203435537-Muting-unmuting-participants-in-a-meeting#h_01EG...  

Once you have verified that, these steps will mute all:

Click Participants located in the meeting controls.

Click Mute All to mute all current and new participants.

 

And this step in particular will allow participants to unmute themselves (so, uncheck this if you do not want them to be able to unmute):

 

-Check Allow participants to unmute themselves if you would like participants to be able to unmute at any time during the meeting.

 

It may be worth checking the people who are unmuting themselves have co-host privileges as that would explain it.

 

Thanks,

Micah

 

Micah, I think you're missing the point.  After starting a meeting, I never before had to click the Security button and CHECK the box to "Allow participants to unmute themselves". 
I never heard of this setting before.    It is OFF by default, and I need the DEFAULT to be ON so I don't have to do this after starting every meeting.

Thanks.

JSecret
Listener

I think the original post was referring to the fact that all the meeting now requires host permission to "unmute themselves"  as long as you disable "Mute all participants when they join a meeting" .

 

Previously,  participants can automatically unmute themselves even when we enable the "Automatically mute all participants when they join the meeting."

 

Can we have that option of participants will be muted at the beginning when joining zoom but can unmute themselves without host permission to toggle the "mute themselves" on security settings??

MicahHoffman
Community Champion

Hello,

 

When you are scheduling the meeting, you can have this setting enabled which will mute participants upon entry. This will not require the host to unmute, participants will be able to unmute themselves.

Screen Shot 2022-06-01 at 9.54.28 AM.png

 

If your security settings inside the meeting have the "allow participants to unmute themselves" unchecked, than that could explain the issue you are having: 

Screen Shot 2022-06-01 at 9.56.45 AM.png

 

Thanks,

Micah

@MicahHoffman Where/how can we control the default state of that in-meeting checkmark? That "allow participants to unmute themselves" setting is new, and when it appeared it defaulted to off on all of my existing recurring meetings. I've searched through all settings at all levels and can't find anything that would fix this prior to, "all my guests are pantomiming at me that they are unable to unmute themselves"

Hello! It should not be defaulting to unchecked. I'm not able to replicate that. Can you please check the security menu as soon as you start the meeting and check to make sure it is unchecked? That option for allowing participants to ummute themselves will always be checked at the start of the meeting.

 

If you are still having that issue with the default security option let me know. Or maybe it will be best to open a support ticket on this.

 

Thanks!

 

-Micah

Thanks for the response. I don't have a replication right now and am theorizing that either:

A) Once I've updated my existing recurring meetings "from the inside", they stay fixed on next launch

B) Zoom released a fix on 5/31, as some people here believe, that fixed the default

 

It definitely did default to unchecked, on at least some meetings for some span of time, as indicated by the cluster of similar posts here. But perhaps all is well now.