Showing results for 
Search instead for 
Did you mean: 

Pen/stylus while annotating on any shared document or whiteboard


Wondering if anyone can help with this nagging problem when annotating or writing on a whiteboard in Zoom....!

Problem:  Annotating, writing or drawing with any stylus on any Whiteboard or on any shared document begins normally but after about 5 minutes the stylus begins to fail, or after about one-half page of writing or annotation.  Then the character images of my pen/stylus begin to flicker and skip on my touchscreen, until the pen is soon rendered unable to write at all. 

What I have tried: 
I have tried two different pens--same problems.
I have tried at least two different Whiteboard apps--Microsoft Whiteboard, and then changed to the native Zoom whiteboard. Same problem. (Although, the problem at first seemed to be solved by using the native Zoom whiteboard, but eventually the same pen flicker ad problem began again to occur with the native Zoom Whiteboard!)

I have tried to clear the cache and cookies in the browser.
I have tried two different computers--the problem appeared to be solved at first when I switched to second computer--pen works find for a time, but it was only temporary 😞  Eventually, the second computer reverts to the same pen flickering and skipping until unusable.
I re-installed pen drivers (two pens are MS Surface pen and a Bamboo pen).

I have checked my download/upload speeds, which are fast (210 Mbs download, 11 Mbs upload).

What is looks like the problem may be:  Not sure, but this problem feels like a "denial of service" type of issue, where the computer seems to reach some capacity limit on the amount of dynamic annotation/writing I am able to share over any app.  However, there is NO problem with sharing documents of any size, it is only when I am using stylus annotation or drawing when some sort of "max out" on the amount of writing I can do occurs...

The only tech change I can identify is that I upgraded to Windows 11 at the start of spring 2022 semester. However, I did pair the pens with each computer again.  This problem was never an issue for over 18 months of perfect Zoom classes using the pen/stylus on MS Whiteboard--never.  Now, stylus inoperable in every class.
Maybe some deeper system incompatibilities within Zoom are causing this?



I'm running Windows with a Wacom and the same thing happened to me in the past month or so. I don't know if it's related to a Zoom update or a Windows update or both, but I ruled out a Wacom driver update being the issue because Wacom was last updated in March.  In any case, I found that disabling Windows Ink for my Wacom when using Zoom fixed the issue.


in my case if i write fast the strokes will not appear, but if I write slowly it will appear. not sure what is the reason. If I write fast the subsequent strokes after the first will not appear. The cursor on my screen moves, but zoom doesn't show the writing. I'm using huion hs64. 


Happens to me too! Frustrating enough for me to seek a solution online and found this forum. This has only been happening recently (since June/July). Never had this issue with Zoom before. Very frustrating. It only happens when I am the presenter and annotating my screen. I use a Wacom Intuos Pro. This doesn't seem to happen when I annotate someone else's shared screen.  The issue (I think) is that after each annotation stroke, the pen temporarily switches back to "mouse" mode and therefore won't record the next stroke. I have to lift the pen and start the stroke again. The only workaround is to pause a second or so between strokes, or annotate in one long continuous stroke. Neither are good workarounds.


Here are the links to the older version of zoom I got after I created a zoom support ticket. After installing the older version of zoom (5.10.4), the pen works fine now. Apparently this is a known issue and will be fixed when the next version of zoom comes out Aug 22.


EXE 64-bit: