Showing results for 
Search instead for 
Did you mean: 

Cannot change colour of Pen easily when writing on the whiteboard


With the latest update of Zoom, I am finding it hard to switch between colours when writing on the Whiteboard.


In its previous iteration, I could click on the Pen icon, and it would bring up all the default colours.


With this latest iteration, even though I have more colours available, I cannot switch as easily. When I select a colour for the Pen, it remains 'locked' or 'greyed out', and the only way for me to change the colour is to click on another tool (like the symbols tool), then click on the Pen icon again, then choose a new colour.


Each time I want to change the colour of the Pen, I have to click on another icon, then re-click on the Pen icon to choose the new colour - making the process of writing on the whiteboard twice as long.


Anyone else experienced this issue, and found a solution?



Completely agree. I have just tried to run my usual tuition service and was reduced to black and white. I couldn’t see how to navigate between pages either. In the previous version both of these functions were straightforward. Help would be greatly appreciated.



I've been having the same issue. This is a HUGE problem for me all the time for hours every day as a teacher.


@Flowerscat @helpme2   I find it's easy to switch pen color.  Which device you are using? IPad , android pad, Mac, windows or any other platforms?


I just tried on Ipad and windows chrome, both are working as expected (Gif example)



Still not working for me - are you using the Zoom app on iPad? or accessing it via the browser?

Thank you so much for trying to help.


Unfortunately, when I share a Whiteboard on Zoom (current latest version on iPad Air), I do not see anything like what you are showing. The only thing that is the same is the pen icon. When I click on that, I do not see colors. I see "Draw" and "Line Width" and "Shapes." Even clicking on one of the Draw options or others has no color to choose.


There is a color tool in the toolbar, but it is disabled when I am using the pen tool.


If I switch to the Typing tool, I can choose a color for what I type. But when I switch back to the pen tool and start writing, it is still black.


Unfortunately, if I record the whiteboard, it doesn't record the toolbar, so I cannot show you in a zoom link what is happening.


And I cannot transfer a screen recording from my iPad to my office computer, either. And if I screen share directly from Zoom, then that replaces the whiteboard, so I cannot do that either.


There isn't a way for me to show what is happening. At least not from work.


All of these issues only started happening in late September when the new update of Zoom was released. Before that I used Zoom every day of tutoring and teaching for years and years with no issues changing color.


Another issue with the current whiteboard is that you cannot write at all unless the pen toolbar is opened up. But that toolbar gets in the way of a considerable part of the screen. So you cannot write near the edge of the whiteboard because the tool bar is open. But you cannot write at all if the toolbar is closed.


Overall massive functionality issues.

@helpme2 I agree - I have the same problem with the orientation of the toolbar since the update. I wish there was a way to change the orientation (back) to landscape. 


@Flowerscat Hi, I am a PM on the Whiteboard team. I would love to help out more. If you can send a video recording of the experience from your end on how it is like, that will be greatly helpful. 

On the other hand, we are improving our overall annotation and pen experience to make it easier to switch between tools and colors even in a smoother way than what is currently implemented

@Gic I have recorded a video :

As you can see, once I choose a colour, it gets greyed out, I have to click on the pen icon and open the tab, or click on another tab, before I can choose a new colour.  In the previous version, I could click on the colour palette directly to change it.

In making the video for you, I have realised the issue only exists when I am using my (second generation) Apple Pencil with the iPad - if I am not using the pen, the colours can be switched directly from the colour palette. However, I need to use the pen to write/draw on the whiteboard, so not using the apple pen is not an option for me.

Thank you for this reply. This helps me to realize that the reason we are having all these issues may be because Zoom forgot to support the Apple pencil 2 in the whiteboard update. My eraser is broken too, and randomly erases letters and lines all over the screen the first time I touch the screen each time I begin using the eraser tool. Like if I try to erase one letter at the end of the page, it will randomly erase small things all across the whole page. I have to undo and then touch the eraser to the screen a second time before it works properly. Do you have this problem, too?

@helpme2 yes, I do (or did).


I realised that Zoom now offers two whiteboards - one is under the 'Share' button (which I had been using), but there is another newer version that pops up if you click on the three dots next to 'participants' on an iPad - you will see an option for a Whiteboard, then you click on 'add new'. 
This whiteboard does not have the problem with the eraser/colour change, but has its own host of problems - the main being that the zoom in/out button is located right where you rest your palm on the screen, so if you try to rest your palm on the screen when writing, the zoom constantly changes - a real PITA! Also there is no way to erase all the contents of the whiteboard easily at the click of the button, and the whiteboard itself persists after each session, so you end up with this huge collection of whiteboards - I then have to go to my web account and delete the whiteboards from there.

Thank you!  You saved my sanity..  This problem was really interfering with my business.  

Glad it helped! You would have thought Zoom would have made it a bit more obvious that there is a new whiteboard, given how many of us were using it through the 'Share>Whiteboard' link.

I have also found that a non-Apple stylus works better on the new whiteboard (doesn't cause the screen to zoom/in out when you rest your hand on the whiteboard to write), in case you are using an iPad.


@Flowerscat Thanks for recording that. Now things make more sene.
I do see you are using our legacy Whiteboard product tho, not our current renovated version, which is supported with much extra tools and functionalities.

You should be able to access it through your main toolbar when you start a meeting, next to share screen button, etc. Or outside of meeting through your client or your account on 

If you can't find it, it might be an admin setting issue, but Feel free to give it a try and let me know what you think. I will be also more than happy to jump on a call with you anytime to answer any questions live. 
@helpme2 & @jss28 Let me know if that was the case with both of you as well. 



Thank you for that tip - I did not realise there was a second way to access/share a whiteboard.

I tried using the new whiteboard during a meeting today, and though I no longer have the problem with changing the colour of the pen, there are a whole host of new issues that make the whiteboard difficult to use on an iPad.


I have attached a screenshot of the issues, but I will also list them below.

(a) I no longer have the option of 'use Apple Pen' only - this means that as soon as my hand touches the whiteboard, the screen starts to move right/left or up/down, making it hard to write on the whiteboard. Is there a way to lock the scree and stop it from moving? In the older version, activating the 'apple pen only' mode meant I could rest my hand on the iPad screen with no ill-effects to the whiteboard.


(b) similarly, as soon as I rest my hand on the whiteboard to write, the zoom button on the bottom right is activated, and constantly zooms the whiteboard in/out.


(c) I cannot see the participants video any more - in the previous version I could see their video on the bottom right of my feed (iPad). Without this, it makes face-to-face meeting very difficult!


(d) I can no longer use a pointer on the whiteboard - this is only accessible in the older version.

(e) I cannot figure out a way to reposition any of the toolbars, especially the ones on the top left and bottom right of the screen, as they get in the way of using the whiteboard fully.

Any tips would be much appreciated! I have attached a screenshot showing how I could view the participants video in the older version of the whiteboard. I have also attached a screenshot of the newer version of the whiteboard, with the main issues highlighted.


I am using the Apple Pencil 2. I have realized that this could be the issue. The Zoom whiteboard update seems to work with other pencils is what I have heard, but it does not work right (as I have described in previous replies) with Apple Pencil 2.


An even more serious issue is that the first time I use the eraser tool and touch the screen with my Apple Pencil 2, it randomly erases content all over the entire whiteboard. I can touch the bottom of the screen and it will randomly erase a few letters from what I have written at the top of the screen. I have to click Undo and then start erasing again which works right. It does this every single time I switch to the eraser tool and start using it.


Hi @helpme2  - you are absolutely right, this is a problem with Apple Pencil 2 and Zoom compatibility. I tried with a non-Apple stylus today, and didn't have any of the issues I am having currently with the new whiteboard (i.e. it auto zooming in/out when I write on the whiteboard). Hope this is fixed in a further update - looks like I have to stick to non-Apple stylus for now!

"Apple Pencil 2 and Zoom compatibility" - I really hope that this will be fixed ASAP.