Showing results for 
Search instead for 
Did you mean: 

Zoom crashes when i share screen and desktop in Ubuntu.


I am running Ubuntu 22.04 in a Virtual Machine under KVM hypervisor and forwarding the xsession over XDMCP to a thin client.  Zoom crashes when attempting to share my screen from zoom (running inside the VM).


Zoom version 5.13.11

ubuntu 22.04 (fully updated as of mar 09)

glxinfo renderer -> llvmpipe


dmesg log



[1981130.280517] capture thread[3112872]: segfault at 28 ip 000055faa9bc2413 sp 00007f3206dec1d0 error 4 in zoom[55faa6000000+8de8000]
[1981130.280527] Code: 89 c3 48 c7 00 00 00 00 00 48 c7 40 30 00 00 00 00 48 83 e7 f8 31 c0 48 29 f9 83 c1 38 c1 e9 03 f3 48 ab 48 8b 85 50 ff ff ff <8b> 78 28 e8 f5 e1 b5 fc 48 89 43 20 49 8b 94 24 38 01 00 00 48 8b



I have tried running zoom from the command line with `--disable-gpu-sandbox`, which doesn't seem to have any effect. 


Zoom Moderator
Zoom Moderator

Hi there, @ian3 ! My apologies for the delayed response, but are you still having this issue? 


I would recommend checking out this article from our Zoom knowledge base that was recently updated: 


Let me know if this helps 🙂

Zoom Community Team
Have you heard of Zoom AI Companion?

Thank you for the response. I just tried the things suggested in that document and still have the same issue.  However, the client is no longer crashing after disabling hardware acceleration on the video render mode. Now it is hanging. One processor core is hammered, there are 5 or so zoom processes listed in ps aux, and the other attendees see me starting the share, but nothing ever comes up. Eventually, I get dropped from the meeting, and I had to kill zoom and force kill the ubuntu error reporting service.