Showing results for 
Search instead for 
Did you mean: 

Zoom Speaker issue


I have been experiencing issues with Zoom meetings for the last few weeks. 


My Audio/Speakers work fine. 

When i go into a Zoom meeting the Speakers stop working. 

- The other people on the call can hear me but i cant hear them. 

- The speakers work fine when i test them before entering the meeting. 

- The speakers work fine for everything else. 

- When in the meeting i can go to Sound>Playback> Disable and Re Enable my Speakers and the sound will come through in the call. 

It seems as though Zoom is blocking my speakers when i join a meeting. 

I have reinstalled drivers, windows updates, Installed the newest version of Zoom. 



Has anyone else experienced this?

Im using an HP Probook 440 G9 ( issue is the same on a 430 G6)

Any ideas how to fix it?







Have the exact same issue for one of our users on a 430 G6.  Assuming you haven't found a solution since this was posted only a week ago.  Tried all the same steps and like you said works if you go and disable and re-enable the speaker.


Oh, wow, I am looking into audio issues reported by several people at an org that I support. I have 6 names and have only spoken with one who has an updated Windows 10 computer with 64-bit Zoom. All but one of these people has an HP ProBook 430 G6. The other has an HP 250 G8 Notebook PC. Reports started coming in about a week ago. They were on 5.10 but after an upgrade to 5.17 the issue remains.


Here's the workaround I found for the one person: you have to go to Settings > Audio and toggle the speaker. It doesn't matter what the setting is, you just have to toggle it. Before you toggle it, they won't hear the audio test sound and they can't hear me in the call. After toggling this they can hear the test and the audio. I dropped the meeting and joined again and they couldn't hear the test or meeting audio until I toggled that. It was set to Realtek and I switched it to Same as System. On the next  I have to go back to Realtek and then next time to Same as System. Toggling this is the only workaround. It's quick and easy but annoying.


I opened a case with Zoom support.


-edit to indicate Zoom and Windows versions