Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Screenshare via iphone/ipad Airplay not working with monterey macOS (M1). Anyone else?

devnerd
Listener

Not able to share ipad screen via airplay on Monterey mac OS.

1 ACCEPTED SOLUTION

IC0
Attendee

Try system preferences—sharing—turn off AirPlay Receiver. It worked for me

View solution in original post

46 REPLIES 46

opbluelegend
Attendee
Why can't I AirPlay my iPad to my Mac?
 
 
Update all your devices to the latest available software. Connect your devices to the exact same Wi-Fi network. Restart your Internet router, Apple TV, and Apple devices. Make sure AirPlay isn't restricted by Content & Privacy Restrictions or Firewalls.

This isn't helping. Did all of that. 
I can airplay my iphone and do screen share - it works (but I cant see zoom screen or my participants then).
I cant use the Airplay via iphone/ipad feature on zoom - it's not working. I think this has something to do with the updated Airplay feature on Monterey. Please have this fixed.

Same issue here. I can share screens neither via Airplay nor Cable for both my iPad and iPhone devices. It worked before I update Monterey today. 

Airplay didn't work for the same reason as you but try connecting a USB-C directly to your Mac and connect it to the Ipad. It worked with the USB-C from my mac book to my Ipad. Hoping they fix the airplay issue soon. 

Aeao
Listener

Same issue here, after updating to macOS Monterey, I am not longer able to share the iPad screen via Airplay. 

MustafaK
Observer

Same issue here, after updating to Monterey, it has stopped working. Making a teacher's life hell!

devnerd
Listener

I can airplay my iphone and do screen share - it works (but I cant see zoom screen or my participants then).
I cant use the Airplay via iphone/ipad feature on zoom - it's not working. I think this has something to do with the updated Airplay feature on Monterey. This needs to be fixed from Zoom.

jpbstamaria
Observer

Same experience here and this is frustrating! Updating to Monterey made my work a little harder. A trick is to share desktop and airplay your iPad via the usual airplay to mac. However, you can’t see the zoom controls and your audience.

right! I found that workaround too.. but what good is it if we cant see the audience?

I agree.  It's useless if I can't see the group or even other apps that I have open.  

yibong
Listener

Same issue to me

IC0
Attendee

Try system preferences—sharing—turn off AirPlay Receiver. It worked for me

Wow, It worked for me, too.

thanks a lot!!

Great! it works as before upgrading to Monterey. Thank you very much!

 

IC0,

Great job!  Thanks for sharing this bit of info.  I did as you mentioned and now, my Zoom iPhone/iPad AirPlay function is restored!  

Oh my god, you saved my day thank you!!!!! 

Lifesaver!!! Thank you!!

Perfect. Easy fix. Thanks.

 

Thank you very much! I was so frustrated because I wasn't able to share screen!! I just changed to M1 iMac from my very old MacBook Pro. I'm having classes tmr and I need to share screen. Tried to contact Zoom live agent and I'm told that my account is not supporting (basic account). I emailed them but no reply yet. Isshhh... Until I saw your comment! Thanks a lot! You saved my life!

Thank you so much! 

very nice, thank you, it works for me ! has to turn off that  airplay receiver manually ! 

This fixed it. Also, make sure that the iPad has the latest iOS update.

It worked for me, thanks!

Sys Prefs for WHICH platform - iOS or OSX? 

 

Original solution did not work for me at all... and from looking at the threads here, I'm not alone. This looks to be a bug.

where? zoom, Iphone, mac?

It worked. THANK YOU.

I m using Monterey and when I zoom share screen via ipad airplay it works,  but can not see participants and zoom control

it worked after i did what u said. Amazing!! Thanks so much for ur help 🙂

perfect! thank you very much!

Great tip, thanks! This worked for me, but I had to do two more small steps on my end, as it didn't initially work with just turning off the AirPlay Receiver. I had to restart Zoom and soft reset my iOS device. Then it worked!

it actually worked, thanks!

Where is systems preferences and sharing, etc.? I don't follow your solution. Thx

 

Yes, this method works like a charm. Thank you! BUT you still need to enable Sharing for SCREEN, FILE,  MEDIA & BLUETOOTH. 

 

 

This actually worked!!!

Thank you, thank you, thank you! It works 🎉 

After going to countless web pages in search of a solution, this is the one that worked for me.

Thank you ! It works !

It worked. Thank you very much.

Turning off the Airplay Receiver worked perfectly.    I am running Mac OS Monterey.  Thanks for sharing this solution.