Showing results for 
Search instead for 
Did you mean: 

Pop up window when being in zoom which says that it is not possible to stablish a safe conection


Since today I have had a pop up window saying that it is not possible to stablish a safe connection with zoom . If I click on " open certificate " it appears the following" DigiCert Global G2 TLS RSA SHA256 2020 CA1 "error code 6: The Certificate from DigiCert Global G2 TLS RSA SHA256 2020 CA1 is not safe" This message is issue for * , Organization: Zoom video Communications Inc.  Series Number: 06 E4 51 35 FO 63 AA C59B 1C 32

EE 46 C7 35 8 E . 

Issued by: DigiCert Global G2 TLS RSA SHA256 220 CA1  Organization: DigiCertInc


And if I open the browser I can connect but still the pop up window continues poping up. 


Last week when I logged it appeared that there was a new update, but I didn't update my app, could this be the reason of this popping up window today? 


My PC operating system is Windows 7. 


Thanks , I need someone to tell me what to do in order to be able to continue having my online meetings. 







I'm having the same problem as you. Hope they can help. Right now i cannot sign in in zoom.

Yes, it happened all of a sudden. I tried to download Google Chrome again cause may be that was the reason of this sort of problem, but there was no change 🙄

Hope anyone from the Support team can help us! 

Greetings form Argentina.




I'm having the same problem on my laptop also.

Hoping that they will solve the problem ASAP


The same problem

I also have Windows 7 and it also gives the same error 


Yes I am having the same trouble. tested 3 computers and had the same issue on all of them. it is only happening on windows 7 computers. I eventually joined my meeting late by using a windows 10 tablet... but it was well over an hour of frustration trying to fix the issue and camera doesnt work on the tablet so I still need to fix Zoom on my main computer.


I am having the same trouble in win 7


Same problem, PC with Windows7
Please ZOOM: fix the problem!


O meu também prezados, peço ao Zoom sulução rapida para windons 7


Please ZOOM: fix the problem


I fixed the problem on my computer by installing windows update "windows6.1-kb4038777-x64" which I got from this site . I dont know if it will help anyone else but if you are as desperate as I was, you might like to try it. I had no idea what I was doing. I was just downloading that update for someone elses computer to fix their game of WoT and thought "why not try it on my laptop to fix zoom?" It worked perfectly. I have no idea what it is actually for, so use at your own risk 😉 I also tried the other update listed on that page but it did not do anything, lol, like I said, I was desperate. 😄

Thank you, but the Microsoft update listed on this game's page was already installed on my PC, yet Zoom still doesn't work...

It works! Thank you VERY MUCH! And God bless you!

The same thing happens to me, the problem is that when I have Win 7, Chrome no longer updates and that is why the error appears in the zoom certificate. When I start my chrome I get a message that as long as I have Win 7 I won't be able to update it. If someone knows the solution, please tell us, because if I install Windows higher than 7, my laptop gets slow.

Zoom Moderator
Zoom Moderator

Hi @aceenglish @Mauricio1977 @Massimiliano @nom234 @MTDarulHikmah, welcome to the community! This issue you are facing could be resolved by a couple of things:


First, would suggest Uninstalling and reinstalling the Zoom application downloading the latest version of Zoom


Second recommendation, I would verify the following firewall rules are in place for certification validation with Zoom. More information here


The Zoom client 5.5.0 or later requires allowing the following URLs for certificate validation.

Protocol Ports Source


HTTP 80 Zoom client


Thirdly, after configuring firewall and reinstalling, this may need to be handled by our Zoom Support team, as it looks like they're gathering logs for similar issues if you're unable to configure firewall rules successfully. 


Let me know if this helps! 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!


have same problem within domain environment on win10 machine

if we try to log in using zoomacc(at) at machine M and AD user domain\username - we get that error

if we try to change AD user on same machine or try to login same AD user on other machine (same Zoom account) - we log in Zoom successfully

already tried:

  • clearing %userprofile%\AppData\*\Zoom
  • reinstalling Zoom client


I have the same problem since a few days and installing new certificates did not help, my firewall is unchanged and I can log in on the website. Is there any solution available apart from installing a new system?