Showing results for 
Search instead for 
Did you mean: 

Participants can't hear music audio any longer when I play music from YouTube


Frustrated. Irritated. About to go to another platform. 


Here is the Knowledge Base suggestion for a solution:


  • Disable the audio control maxxAudio, Bang & Olufsen, LG Smart Assistant software, or any similar software on your computer or uninstall it then restart the computer.
  • Update any audio drivers on your computer.
  • Disable audio enhancements on your computer.


Where can I go to disable audio enhancements on my computer? Can't find it in settings.




Community Champion | Customer
Community Champion | Customer




Google your specific computer model +turn off noise suppression.

You didn’t tell us your hardware or operating system so I can’t  Google it for you.


OSX has noise suppression (Voice Isolation, IOS has noise suppression (Voice isolation) , Windows has noise suppression, It may be called something different like audio enhancement, but it does the same task.


Generally, it will be a process like this;


  1. Press Win + I on your keyboard to open the Settings app.
  2. From the left pane, select System > Sound.
  3. Scroll down to the Advanced section and click All sound devices.
  4. Under the Output devices section, click on Speakers.
  5. Click on the Audio enhancements drop-down menu and select Off.

Your sound card drivers, or hardware vendor software may also have noise suppression that conflicts with Zooms built in noise suppression. As an example I think Realtek call it "Microphone Effects".


Consult your hardware vendor for details on how to turn off this noise suppression.


Here is one example




This built in noise suppression can conflict with Zooms own noise suppression.

My advice assumes that your Zoom settings are also correct for Zoom audio.



If my reply helped, don't forget to click the accept as solution button!