Showing results for 
Search instead for 
Did you mean: 

Network QoS / DSCP Marking


Hi, does anyone have experinece successfully setting up QoS with the windows client for zoom. I tried this based on the article below, including:

- enabled DCSP marking in the account settings

- installed the msi using the "EnabledIndependentDataPort=1" parameter

- created GPO Policy for both zoom audio and zoom video

Using QoS DSCP Marking – Zoom Support

However after I do this I get an error when trying to sign in to zoom. see screen shot





Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @MattS 


You will need to submit a ticket for this. Please see the guidance here:


If this response helps, please accept the answer as an accepted solution, so others can benefit as well.


Thanks @sachinzoom , I'll submit a ticket. 


FYI, interestingly the probelem went away after I performed the following

- uninstalled the zoom app

- reinstalled the zoom app with out the "EnabledIndependentDataPort=1" parameter

- uninstalled the zoom app again

- reinstalled the zoom app with the "EnabledIndependentDataPort=1" parameter


So its a bit of a mystery why it eventially worked. Maybe a timing thing with how  the GPO settings take effect. Either way, would require a lot of testing to get confidence we could roll this out en mass without causing real problems. Mostly posting here for others who may have same issue. 

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @MattS 


Thats great to hear. Good luck with your rollout